Jump to content


Photo

No Vdcc (Gpu Voltage) For Non-Ref Hd 6950


  • Please log in to reply
4 replies to this topic

#1 rpsgc

rpsgc

    Newbie

  • Members
  • Pip
  • 8 posts
  • LocationPortugal

Posted 18 October 2011 - 11:08 PM

Hi,

I have a non-ref HD 6950 and AIDA64 doesn't display the GPU voltage value. GPU-Z has it but not AIDA64, is there any reason to it?


Also, adding GPU memory usage would be neat.

#2 Fiery

Fiery

    AIDA64 Developer

  • Administrators
  • 3434 posts
  • LocationBudapest, Hungary

Posted 18 October 2011 - 11:11 PM

1) Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> ATI GPU Registers. Copy-paste the full results into this topic.

2) Then right-click on the bottom status bar of AIDA64 main window --> Video Debug --> ATI SMBus Dump. Copy-paste the full results into this topic.


Thanks,
Fiery

#3 rpsgc

rpsgc

    Newbie

  • Members
  • Pip
  • 8 posts
  • LocationPortugal

Posted 18 October 2011 - 11:13 PM

------[ AIDA64 v1.85.1661 Beta ]------

------[ Microsoft Windows 7 Ultimate 6.1.7601 (64-bit) ]------

------[ Video Adapters ]------

AMD Radeon HD 6950 [1002-6719 / 1787-2307]

------[ Video Driver ]------

aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||atiumd64||7.14.10.0867|||atidxx64||8.17.10.0395|||atidxx64||8.17.10.0395|||atiumdag||7.14.10.0867 - ATI Catalyst 11.10|||atidxx32||8.17.10.0395|||atidxx32||8.17.10.0395|||atiumdva||8.14.10.0330|||atiumd6a||8.14.10.0330|||atitmm64||6.14.11.23
aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||atiumd64||7.14.10.0867|||atidxx64||8.17.10.0395|||atidxx64||8.17.10.0395|||atiumdag||7.14.10.0867 - ATI Catalyst 11.10|||atidxx32||8.17.10.0395|||atidxx32||8.17.10.0395|||atiumdva||8.14.10.0330|||atiumd6a||8.14.10.0330|||atitmm64||6.14.11.23
aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||atiumd64||7.14.10.0867|||atidxx64||8.17.10.0395|||atidxx64||8.17.10.0395|||atiumdag||7.14.10.0867 - ATI Catalyst 11.10|||atidxx32||8.17.10.0395|||atidxx32||8.17.10.0395|||atiumdva||8.14.10.0330|||atiumd6a||8.14.10.0330|||atitmm64||6.14.11.23
aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx64||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||aticfx32||8.17.10.1099|||atiumd64||7.14.10.0867|||atidxx64||8.17.10.0395|||atidxx64||8.17.10.0395|||atiumdag||7.14.10.0867 - ATI Catalyst 11.10|||atidxx32||8.17.10.0395|||atidxx32||8.17.10.0395|||atiumdva||8.14.10.0330|||atiumd6a||8.14.10.0330|||atitmm64||6.14.11.23

------[ ATI GPU #1 @ mem F8420000 ]------

Video Adapter = AMD Radeon HD 6950
GPU Code Name = Cayman Pro
PCI Device = 1002-6719 / 1787-2307

GPU Clock = 450 MHz
Memory Clock = 1350 MHz

GPU Base Clock = 27000 kHz
Memory Base Clock = 100000 kHz

ati-0600 = 00300000
ati-0604 = 00002002
ati-0608 = 100DE38E
ati-061C = 03001810
ati-0624 = 8C620036
ati-0628 = 0304FFFF
ati-062C = 8C620036
ati-0660 = 01324400
ati-0668 = 00001278
ati-06D0 = 0004A4CB
ati-0710 = 00000010
ati-0730 = 00004A2C
ati-073C = 00000011
ati-0740 = 005901A3
ati-0760 = 000001A2
ati-0764 = 000001A5
ati-0768 = 000001A9
ati-078C = 00000000
ati-1600 = 11030302
ati-2004 = 00003210
ati-2760 = 0000025A
ati-5428 = 00000800
ati-8950 = F008F001
ati-8954 = 00000000
ati-98F0 = 00000001
ati-98F4 = 00000001
ati-98F8 = 12011003
ati-9B7C = 00000000

BIOS PowerPlay State #0:
- Level #0: GPUClock = 800 MHz, MemClock = 1250 MHz (Boot)
- Level #1: GPUClock = 800 MHz, MemClock = 1250 MHz (Boot)
- Level #2: GPUClock = 800 MHz, MemClock = 1250 MHz (Boot)
BIOS PowerPlay State #1:
- Level #0: GPUClock = 250 MHz, MemClock = 150 MHz
- Level #1: GPUClock = 500 MHz, MemClock = 1300 MHz
- Level #2: GPUClock = 850 MHz, MemClock = 1300 MHz
BIOS PowerPlay State #2:
- Level #0: GPUClock = 500 MHz, MemClock = 1300 MHz (UVD)
- Level #1: GPUClock = 500 MHz, MemClock = 1300 MHz (UVD)
- Level #2: GPUClock = 725 MHz, MemClock = 1300 MHz (UVD)
BIOS PowerPlay State #3:
- Level #0: GPUClock = 500 MHz, MemClock = 1300 MHz
- Level #1: GPUClock = 500 MHz, MemClock = 1300 MHz
- Level #2: GPUClock = 725 MHz, MemClock = 1300 MHz

------[ ATIDriver Calls ]------

ATIDriver Performance Switching: Not Supported

ATIDriver MultiVPU: Not Supported

#4 rpsgc

rpsgc

    Newbie

  • Members
  • Pip
  • 8 posts
  • LocationPortugal

Posted 18 October 2011 - 11:23 PM

I can't post the ATI SMBus Dump because executing that causes my monitors to turn off (no signal) and the system stops responding.

#5 Fiery

Fiery

    AIDA64 Developer

  • Administrators
  • 3434 posts
  • LocationBudapest, Hungary

Posted 22 October 2011 - 08:10 PM

I can't post the ATI SMBus Dump because executing that causes my monitors to turn off (no signal) and the system stops responding.

Thank you. I'm afraid without the SMBus Dump we cannot do more at this time. We'll do more investigations as soon as we can get a non-reference HD6950.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users