Jump to content


Photo

Rampage IV Extreme Opt. Temp Monitoring


  • Please log in to reply
3 replies to this topic

#1 Homewrecker

Homewrecker

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 May 2012 - 11:10 AM

I had finished adding a water temp sensor to my cooling loop and have it connected to the 'Opt Temp Sensor 2' Header on the motherboard.

I have that sensor enabled in the bios and it is showing the correct temp. It also shows up in PC Probe II in Windows. However, I am unable to
find that label in the sensor items list for my Logitech G19 Keyboard. There are no 'Opt Temp' sensors listed anywhere.

Am I missing something or is this sensor not able to be monitored. I'm currently running V2.20.

Thanks.

#2 Fiery

Fiery

    AIDA64 Developer

  • Administrators
  • 3438 posts
  • LocationBudapest, Hungary

Posted 06 May 2012 - 05:37 PM

Please refer to the following forum topic, which is about the same issue:

http://forums.aida64...age-iv-extreme/


Regards,
Fiery

#3 Homewrecker

Homewrecker

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 May 2012 - 10:31 PM

Thanks for that. Not sure why I didn't see that in a search.

Hopefully ASUS will do something. It's a pain to have to open PC Probe just to check coolant temp.

#4 tistou77

tistou77

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts

Posted 07 May 2012 - 10:07 AM

I invite you to post here

http://rog.asus.com/...RIVE-and-Aida64

and send a mail to support Asus

more people ascend the info, Asus will soon (maybe ...) something
sorry for my english




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users