Jump to content


Photo

Problem in game with AIDA64 operating


  • Please log in to reply
10 replies to this topic

#1 Sora

Sora

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 01 December 2010 - 08:17 AM

I'm having a problem when I play Aion and Guild Wars with AIDA64 on. I'ts build 1.20.1165. This build is making my game Aion and Guild Wars hiccup like every second continually. When I close AIDA64, the hiccuping stops. I never have had this happen before using Everest before or AIDA now, until this build. How can this be fixed? Thanks.

#2 Squall Leonhart

Squall Leonhart

    Advanced Member

  • Members
  • PipPipPip
  • 285 posts

Posted 01 December 2010 - 12:08 PM

do you have an nvidia card? and are you using nvidia smbus via driver in the stability settings?

CPU:Intel i7 920 @ 3.8(D0), Mainboard:Asus Rampage II Gene, Memory:12GB Corsair Vengeance 1600
Video:EVGA Geforce GTX 680+ 4GB, Sound:Creative XFI Titanium Fatal1ty Pro, Monitor:BenQ G2400WD
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1


#3 Fiery

Fiery

    AIDA64 Developer

  • Administrators
  • 3952 posts
  • LocationBudapest, Hungary

Posted 01 December 2010 - 06:31 PM

Please let us know more about your system configuration:

1) Motherboard model?

2) CPU type?

3) Video adapter(s) model? Single card, or CrossFire/SLI?

4) Windows variant? Windows kernel type? (32-bit or 64-bit)


Thanks,
Fiery

#4 Sora

Sora

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 01 December 2010 - 11:55 PM

Ok got it solved, thanks Squall Leonhart, it was because I had the "nVIDIA GPU SMbus access through nVIDIA ForceWare" checked in the Stability Settings. I think that with the change from Everest to AIDA64, I forgot to uncheck that box and still getting used to seeing the new Windows 7 icons, not seeing it checked there. Thanks a bunch! Thank you too Fiery, I'll just show my system configuration since you wanted to help too. :mellow:
Motherboard Model: Gigabyte GA-X58A-UD7
CPU Type: Intel i7 920
Video Adapter: Single EVGA GTX 480 Superclocked
Windows 7 64bit

Oh yea question, in Stability Settings, the Volterra VT11xx sensor support, I have it checked, do you think it's ok to have it checked for me or is it best to uncheck it? I think this Volterra sensor is on the gtx 480 and 580 is it? I see that it does this:
This option controls the using of low-level AIDA64 features to measure temperature, voltage and power draw via Volterra VT11xx GPU sensor chips. In rare cases polling a Volterra VT11xx sensor chip may cause system instability while running 3D games.
So just wondering if it's ok checked as being on in Stability Settings. Thanks

#5 Fiery

Fiery

    AIDA64 Developer

  • Administrators
  • 3952 posts
  • LocationBudapest, Hungary

Posted 01 December 2010 - 11:57 PM

Thanks :mellow: BTW, having the mentioned option checked is the safer setting. It's weird that unchecking it helped, but I'm glad it did.

#6 Sora

Sora

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 02 December 2010 - 12:06 AM

Your welcome and thank you as well. :mellow:

#7 Squall Leonhart

Squall Leonhart

    Advanced Member

  • Members
  • PipPipPip
  • 285 posts

Posted 02 December 2010 - 02:03 AM

Thanks :mellow: BTW, having the mentioned option checked is the safer setting. It's weird that unchecking it helped, but I'm glad it did.


If unchecking it fixed the stutter, then it could be one of the older Release 256 drivers which had the polling bug.

CPU:Intel i7 920 @ 3.8(D0), Mainboard:Asus Rampage II Gene, Memory:12GB Corsair Vengeance 1600
Video:EVGA Geforce GTX 680+ 4GB, Sound:Creative XFI Titanium Fatal1ty Pro, Monitor:BenQ G2400WD
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1


#8 Sora

Sora

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 06 December 2010 - 12:58 AM

If unchecking it fixed the stutter, then it could be one of the older Release 256 drivers which had the polling bug.

I currently have the 260.99 drivers, so the polling bug could still be present in this driver version.

#9 Squall Leonhart

Squall Leonhart

    Advanced Member

  • Members
  • PipPipPip
  • 285 posts

Posted 06 December 2010 - 10:24 AM

getcooler in nvapi was fixed in 258ish iirc. it shouldn't be causing stuttering in 260... though its not impossible.... there are a number of regressions in the 260 branch drivers.

CPU:Intel i7 920 @ 3.8(D0), Mainboard:Asus Rampage II Gene, Memory:12GB Corsair Vengeance 1600
Video:EVGA Geforce GTX 680+ 4GB, Sound:Creative XFI Titanium Fatal1ty Pro, Monitor:BenQ G2400WD
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1


#10 Alex

Alex

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 December 2010 - 12:16 AM

i am also getting this behavior with the latest beta in WoW. I notice that the last version that doesnt cause this is the stable release, i have tried checking and unchecking different boxes, no change.

#11 Fiery

Fiery

    AIDA64 Developer

  • Administrators
  • 3952 posts
  • LocationBudapest, Hungary

Posted 12 December 2010 - 10:00 PM

i am also getting this behavior with the latest beta in WoW. I notice that the last version that doesnt cause this is the stable release, i have tried checking and unchecking different boxes, no change.

Are you running any other hardware monitoring, overclocking or tweaking software in the background? E.g. Asus PC Probe, Asus TurboV, ASRock OC Tuner, EVGA Precision, AMD OverDrive, Rivatuner, GPU-Z, HWMonitor, etc? Make sure to close all of them, because they may collide with the low-level hardware monitoring module of AIDA64.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users