Jump to content
AIDA64 Discussion Forum

All Activity

This stream auto-updates     

  1. Yesterday
  2. corsairlinkdump.txtusbdump.txt As requested, thank you!
  3. New version 5.0 available ! Hi all, I built a version 5.0 with the following new features: MSI Afterburner Logs are now supported too (*.hml) "Statistic"-diagram got many improvements (now it works as it should) New diagram-type "Triple" implemented, which shows Minimum, Average and Maximum in a barchart: Attention: "Generic Log Viewer" requires now at least .NET Version 4.7.2 (Windows Update from April 2018). Download-Link: see first post of this thread !
  4. im using CORSAIR H100i Platinum RGB. and also im using AIDA64 Remote Panel. i bought this liquid cooler few days ago, and i experienced if i set the Addressable RGB mode(like Rainbow effect), occured H100i cooler USB disconnect- and reconnect issue. so, i thought it is H100i problem, so i got a new one, but it is same problem occured. i guess it is software problem, finally, i figured out this is "AIDA64 conflict H100i Platinum RGB." first, i reporeted corsair forum. but they are said, it is only can AIDA64 developer. i dont know who can resolve this issue. few minute ago, i experienced only Liquid temp is hide bug. so quickly, i set the Rainbow Effect H100i platinum, and this issue is not occured. but i reboot my computer, liquid temp is re showing and same problem occured. if u can make the Disable for liquid temp option, i think it is can resolve. can u make this option or you know how to disable liquid temp monitoring?
  5. I have a Razer Cynosa Chroma and I'm very happy with this feature and everything works as expected but there are two points which would be nice to improve: - There are some keys which can not setup like tab,mayus,shift,ctrl, alt, ins,supr, home end, arrow cursrors, etc. - I think it would be also interesting if somehow we can edit the keys which will be included on the row of keys, Something like a row key manager and later we can select this row of keys on the menu.
  6. Thank you for the explanation, I'm using a RAID 0 for 2 NVME disks but I'm not using Raid for the SATA disks. I have tried to disable the SATA RAID but this disable also my NVME RAID which I need to boot the system. I would like to try creating an array with only 1 disk for each Toshiba disk (if that is possible) and check if then the SMART temperature is showing but I'm afraid that this will delete all the backups I have stored on this disks. I will try it on a future if this become an option.
  7. So i recently came a cross a strange issue with Msi Afterburner. It first started with Hwinfo. i installed the app and everytime i would open Msi Afterburner Hwinfo Would open to so i uninstalled it and i just installed Aida64 to do some stability testing for my 5.0 overclock on my 9700k and long behold i go to open msi afterburner and now aida64 opens ever time i open afterburner any help would be appreciated
  8. Last week
  9. Hi all, hi @Fiery all arduino fans uses MQTT servers to "send data over the house". MQTT servers like mosquito generally runs on raspberry devices (or even Amazon IOT) and let the users to get "home data" outside the home or on the arduino devices widespread in the home. I have created some arduino displays that shows the info of my home devices. I would like to add the infos of my PC. Will Aida every support a "Publish over MQTT" fearure? It would be really really really cool for every Arduino users.
  10. Hello, on my Asus TUF Z390 Pro Gaming, four sensors are not read in Category "Sensors" With HWInfo I can see these sensors. 1. PCH temperature 2. PCH voltage 3. DIMM voltage 4. VCCIO voltage AIDA64 Version: 6.00.5100
  11. That's a known limitation of AMD RAID drivers. They provide ATA passthrough and SMART information only for the first drive of the RAID array.
  12. On the next image you can see I have two HDD Toshiba HDWE150 However on SMART section (or Sensor section) is only showing one of them: Someone can explain me what is happening? Both disks are identical (were bought on the same order) but only one bring sensor temperature? Or is some setting disabled for the other disk on the BIOS?
  13. I just want to notify than I make it works. The steps I did to fix it: - Uninstall F-stream Tunning utility. - Clear CMOS -Update BIOS to last version (On my case from 3.30 to 3.50) Now looks like the fan speed is working as expected. I didn't test the F-Stream Tunning utility because I don't want to break whatever I changed to make it works. However looks like using only the BIOS controller it doesn't reset to the lowest rpm after a few minutos so probably it was due a BIOS bug. So if someone has the same problem I suggest to try to update the BIOS to the latest version available.
  14. Can you please post a screenshot of Asus GPU Tweak II, showing how you can control and monitor the fans? I'm asking for that because even though both Asus Strix-RTX2080 and Asus Strix-GTX1080 seem to have the same sensor chip, somehow they seem to have a different registers layout So we're not sure how to handle them both properly.
  15. Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first. Also right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Corsair Link Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. Thanks, Fiery
  16. And responded again with email to make communication a little easier Thanks, very excited now!
  17. I'm having this same issue. I have an EVGA 240mm CLC and I've enabled both Corsair Link sensor support and Asetek LC sensor support as I believe was recommended elsewhere. Under Computer Summary, I see the USB device CCIV which I believe is associated with the CLC. Even with these settings, I've been unable to locate sensor data in AIDA64 for the CLC fans while this data does appear in the EVGA Flow Control application. Running AIDA64 Extreme version 6.00.5100 and EVGA Flow Control version 2.0.7
  18. Please upgrade to the latest beta version of AIDA64 Extreme available at: https://www.aida64.com/downloads/latesta64xebeta After upgrading to this new version, make sure to restart Windows to finalize the upgrade. Let me know how it works.
  19. Please avoid posting a single issue into multiple topics. I've replied you in your other topic.
  20. Make sure to upgrade to the latest beta version of AIDA64 Engineer available at: https://www.aida64.com/downloads/latesta64eebeta After upgrading to this new version, make sure to restart Windows to finalize the upgrade. Let me know if it helps.
  21. Thank you. I'm afraid we couldn't reproduce the issue with our own GRID+ V3 device. So we've decided to change the GRID+ V2 option in AIDA64 / main menu / File / Preferences / Stability to apply to GRID+ V3 as well. So you can use that option to disable GRID+ V2 and V3 support altogether if it keeps working incorrectly on your system.
  1. Load more activity
×
×
  • Create New...