Jump to content

Fiery

Administrators
  • Content Count

    10027
  • Joined

  • Last visited

  • Days Won

    448

Posts posted by Fiery

  1. On 3/31/2021 at 8:31 PM, ber999 said:

    After replacing an internal NVMe SSD drive in a HP Pavilion notebook neither the new drive nor the old drive is recognized. Unfortunately, this was the start drive

    I want to find out what happened during the first start try via the replacement SSD clone which ended unsuccessful (and the following starts from this port too).

    Could it have been a connection failure of the slot or was the firmware tampered?

    You find a report of the Intel SSU attached to this message.

    I have copied also some fragments of the Aida64 report (see below), Could possibly some conclusions derived?

    Is there a tool for a more detailed investigation?

    Motherboard

    Chipsatz

    Speichersteckplätze      

    PCI Express Controller  

    PCI-E 2.0 x8 port #2        Belegt @ x8

     

    Datenträger

    Windows Datenträger

    Intel Chipset SATA PCIe RST Premium Controller

    Informationsliste            Wert

    Geräteeigenschaften   

    Gerätebeschreibung     Intel(R) Chipset SATA/PCIe RST Premium Controller

    Treiberdatum   15.07.2019

    Treiberversion 16.8.3.1003

    Treiberanbieter               Intel Corporation

    INF-Datei            oem64.inf

    INF Section        iaStorAC_inst_8.NTamd64

                   

    Geräteressourcen         

    IRQ        65536

    Speicher             64420000-64421FFF

    Speicher             64425000-644257FF

    Speicher             64426000-644260FF

    Port       5060-507F

    Port       5080-5083

    Port       5090-5097

     

    Datenträger

    Aspi

    Host-Rechner   ID            LUN       Geräteart           Anbieter             Modell Rev        Zusatzinformationen

    00           00           00           Festplatte          ST1000LM           035-1RK172        RSM8   

    00           05           00           Optisches Laufwerk       hp          DVDRW GUE1N               UE00    

    00           07           00           Host Adapter    iaStorAC

    Please pay Attention to PCI-E 2.0 x8 port #2      Belegt @ x8 .

    German word „belegt“ means occupied!

    Thank you very much.

     

    SSU.txt 32.01 kB · 0 downloads

    I'm not sure what could have happened about your notebook.  Belegt @ x8 is absolutely normal.  It means the PCI Express slot is occupied (has something connected to it) and that the connected device utilizes the full width (x8) of the slot.

  2. On 3/28/2021 at 11:00 PM, Arctucas said:

    What is GPU2?

    No GPU fans are running at 20%.

    That is returned by the video driver and reflects the duty cycle of the secondary video card fan.  Apparently in your case the non-primary fans are managed by the iCX2 microcontroller instead of the video driver, hence you can ignore the "GPU2" fan duty cycle value.

  3. On 3/30/2021 at 5:40 AM, Darian Sled said:

    Hey all, I have a Evga 3080ftw3 ultra. When using Aida64 the sensor panel won’t let me display the gpu diode tempature (31C) only the gpu2 tempature (37c). comparing to the Evga precision x1 program which states temp is 31C. So I’m wondering if this is a bug or because I have the free trial version.

    Any solution correcting this without purchasing the full version?

    There's no such limitation.  Can you please post a screenshot that shows the available thermal readings to choose from on the SensorPanel?

  4. 14 hours ago, Rogue074 said:

    Just recently updated to the new stable version of AIDA64 and the GPU Memory Clock sensor is showing double the value of the actual clock speed on my Sapphire Pulse 5600xt.

    Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> ATI GPU Registers. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


    Thanks,
    Fiery

  5. 2 hours ago, Mors said:

    After the upgrade the sensor panel I created seems sluggish and should be updating every 1 second.  It seems to sporadically pause and then catch up... It's just not as smooth at updating as it was before the update.  I have asus apex 12 motherboard with I9-10900k  16gb of ddr4-4600 ram from gskill  windows 10 64 bit 

    Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Sensor Profiling Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


    Thanks,
    Fiery

  6. 1 minute ago, Maxwell said:

    Since latest Nvidia driver installed today on Msi gaming trio 3080

    Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA GPU Registers. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


    Thanks,
    Fiery

  7. On 3/21/2021 at 3:49 AM, maklaboulel said:

    Unfortunately, the bios has no sensor readings and Lenovo do not provide any software for this. I've attached a copy of aida64 sensor readout if this helps. I'm pretty sure the motherboard temp is incorrect as it seems to go up quickly with cpu stress testing. I think the cpu temp should be motherboard and vice versa.

    We've fixed the thermal readings and removed the incorrect voltage measurements in the latest AIDA64 update:

    https://www.aida64.com/downloads/latesta64xe

  8. The new AIDA64 update introduces support for AMD Epyc 7003 Series processors, monitoring of Corsair RGB Pro XT sensor values, and supports the latest AMD and Intel CPU platforms as well as the new graphics and GPGPU computing technologies by both AMD and nVIDIA.

    Google Play Badge  Apple Store Badge  Windows Store Badge  Jolla Store Badge

    AIDA64 for Huawei devices

    AIDA64 for Android has crossed the 10 million download mark at the Play Store. It is also available now in the Huawei AppGallery, a blooming app store that offers automatic updates and various security features.

    New features & improvements

    - Enhanced support for AMD Epyc 7003 “Milan” CPU
    - SteelSeries Apex 5 OLED display support
    - Aqua Computer High Flow Next sensor support
    - Monitoring of Corsair H60i, H100i, H115i, H150i RGB Pro XT liquid coolers
    - Improvements for Intel B560 and Z590 chipset based motherboards
    - NZXT Smart Device sensor support
    - GPU details for AMD Radeon RX 6700 Series
    - GPU details for nVIDIA CMP 30HX, CMP 40HX, GeForce GT 1010

    What's new since AIDA64 v6.00

    - SHA3-512 cryptographic hash benchmark utilizing AVX, AVX2 and AVX-512
    - AVX-512 accelerated benchmarks for Intel “Ice Lake”, “Rocket Lake”, “Tiger Lake” processors
    - AVX2 and FMA accelerated 64-bit benchmarks for AMD Zen 2 “Matisse” and “Renoir” processors
    - AVX2 and FMA accelerated 64-bit benchmarks for AMD Zen 3 “Vermeer” and “Cezanne” processors
    - AVX accelerated 64-bit benchmarks for Zhaoxin ZX-C+, KaiXian KX-5000, KaiXian KX-6000 processors
    - SSE4 optimized 64-bit benchmarks for Intel "Lakefield" SoC
    - Further optimized SHA3-512 cryptographic hash benchmark
    - Art.Lebedev Optimus Popularis, BeadaPanel, El Gato Stream Deck, EVGA Z10 RGB, Matrix Orbital EVE3 LCD display support
    - SteelSeries Apex 7, Apex 7 TKL, Apex Pro, Apex Pro TKL, Rival 710 OLED OLED display support
    - Corsair H100i Platinum and H115i Platinum liquid cooler sensor support
    - NZXT Kraken X53, X63, X73, Z63, Z73 sensor support
    - Enhanced RGB LED monitoring module
    - Cooler Master MP750 RGB LED mousepad support
    - Aqua Computer Octo, Corsair Obsidian 1000D, EVGA iCX2, EVGA iCX3, Farbwerk 360, NZXT GRID+ V3 sensor support
    - Full support for Hygon C86 “Mukti/Dhyana” CPU
    - Improved support for 3rd generation AMD Threadripper processors
    - Improved support for Intel “Comet Lake” and “Ice Lake” CPUs
    - Improvements for AMD A520, B550, X570 chipset based motherboards
    - Support for PCI Express 4.0 controllers and devices
    - Preliminary support for Intel "Alder Lake", “Elkhart Lake”, “Jasper Lake” CPUs
    - Enhanced support for LGA-1200 motherboards
    - Advanced support for LSI RAID controllers
    - NVMe 1.4 support
    - OpenCL 3.0 support
    - SMBIOS 3.4.0 support
    - GPU details for AMD Radeon Pro W5500, Radeon RX 590 GME, Radeon RX 5500, Radeon RX 5600 XT, Radeon RX 5700, Radeon RX 6800, Radeon RX 6900, Radeon VII Series
    - GPU details for nVIDIA GeForce GTX 1600, GeForce GTX 1650 Ti, GeForce MX330, GeForce MX350, GeForce MX450, GeForce RTX 2000 Super, GeForce RTX 2060 Series, GeForce RTX 3000 Series
    - Preliminary support for AMD “Navi” GPUs
    - Fixed handling of per-core HyperThreading (Intel Comet Lake-S)
    - Fixed lockup at startup on systems with multiple CPU groups
    - Retired SHA1 and VP8 benchmarks

    [ Press Release (English) ]

    [ Press Release (magyar) ]

    [ What's new in AIDA64 v6.33 ]

    [ Download ]

  9. On 3/16/2021 at 6:34 AM, Cavick said:

    I upgraded to the beta.  The sensor now works!  However my computers is very unstable.  It will hard lock and reboot with a bugcheck 116.  It does not seem to matter what I'm running or even have a consistent time frame.  I am running the latest drivers from AMD.

    My system has hard crashed 4 times today alone while simply using a browser and discord.  I turned off Aida and so far everything is fine.

    As a side note it appears to conflict with the discord overlay.  I had several systems crashes while playing a game and getting a message on discord.  I disabled the overlay and that seemed to help with stability.  Not an ideal outcome for that though.

    Thank you for your feedback.  We'll check Discord overlay + AIDA64.

  10. On 3/24/2021 at 5:25 PM, JayK said:

    My SPD is coming up completely blank even though I have 2 x 8gb Sticks of G Skill Trident Z Neo 3600 Samsung B Die Ram in A2 n B2 slots.  Here is my full Bus Dump.

    The SMBus on your motherboard seems to be working improperly.  I'm not sure why that is, but until that anomaly is present, you won't be able to see any SPD information reported by AIDA64 or other tools (like CPU-Z) either.

  11. On 3/20/2021 at 9:10 PM, Mazzarotto said:

    HI,

    I'm doing exactly the same thing with temp sensors and arduino, I have my code and serial port working but I can't write it at the win registry.. How can I write the COM value into the registry? I've tried a lot of things and couldn't find a way to do it! Can you help me?

    tnks! 

    I'm not sure where you got stuck.  I've never tried to develop for Arduino, so I'm not even sure what programming language and what kind of development environment are you using :(   Due to all that, I may not be the guy that could give you a hand about this.

    • Sad 1
  12. On 1/24/2021 at 12:34 PM, pfakdmv said:

    I use Dell precision tower 5820 and Aida64 Extreme 6.32.5620 Beta.

    Aida64 doesn't show some sensors.

    5820 Have one cpu fan and three system fans, but aida64 shows only gpu fans.

    It misses temperature of nvme ssd, and system temperature.

    my aida64 sensor and hwinfo64.

    Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


    Thanks,
    Fiery

  13. On 3/19/2021 at 10:15 AM, cadiremar said:

    After reinstalling Windows 10 my RemoteSensor LCD panel is showing degree symbols (°) as a question mark (�) on any device that accesses the web page.
    It is shown correctly in the AIDA64 LCD Items preview. But on my phone, Raspberry Pi, and even a browser on the same computer AIDA64 is running it's shown as the above question mark.

    The raspberry pi and computer have the correct font installed, and where I can change character encoding it's set to automatic or UTF-8.
    My Windows is set up to use English (UK) with Swedish input, region, and regional format.

    Have I missed something in some setup somewhere?

    Did it work properly before the reinstallation?

  14. On 3/11/2021 at 8:49 PM, pavel.tryapinkov said:

    Hi all. Is there any way to remove the restriction on receiving notifications.
    The default is set to a minimum of 1 hour.
    I want to get notifications every time my rule is triggered, not once an hour.

    I apologize for the translation, I used the translator

    Right now it's not possible to configure it in a more flexible way.  We have plans about a revamped Alerting module that would allow more sophisticated notifications configuration.

  15. On 3/22/2021 at 5:03 PM, Hittman said:

    Hello Chair,

     

    You are not alone.  I am also running the CommanderPro with a 3rd HDMI monitor dedicated to the sensor panel.  

    I get random lockups.  Some are within the first minute after boot, others are several minutes or a couple of hours later.  

    Load and applications do not appear to have any effect.  In fact it seems that the crashes happen when the system is idle.  I have not seen the hang while running benchmarks.

    Even after a clean re-install of the Windows 10 Enterprise 2019 LTSC the hangs continue.  

    I can rule out the Corsair CommanderPro... the hangs happen with the iCUE software not installed and the device detached from the USB.

    My system is:

    EVGA SR-3 motherboard bios 1.06 with 32GB of Corsair Vengeance PC3000 memory

    Intel Xeon W-3175X 28 core 

    embedded Creative Sound Blaster 3DRecon  - tried with and without sound card enabled

    EVGA RTX 3090 FTW Hydro Copper - tried several versions of NVidia drivers/software

    Dual Corsair MP600 M.2 SSD (2TB)  not RAID

    LSI MegaRaid 9261-8I RAID with (6) Seagate 4TB NAS Spindles in RAID5

    Koolance Pump and Fan Controllers (Stand alone) not attached to USB.  Comes in handy when system hangs... pumps and fans continue to function regardless of OS state.

    At this point I am guessing this is a Windows10 and Aida64 issue... System appears to be stable with Aida64 uninstalled.

    Hangs only continued in a clean install post Aida64 software installation and Sensor Panel running.  (memory leak??)

    I really love the Aida64 software and will be watching for any movement from development, but cannot have system hanging randomly, so I will have to do without sensor panel for the moment.

    All the Best,

     

    -J

    Have you tried it with both RAID-related options disabled on the page AIDA64 / main menu / File / Preferences / Stability?

  16. On 3/14/2021 at 10:33 PM, AustFisch said:

    Hey guys,

    I just made my first layout for Aida64, just having some trouble getting it to scale the way I want it to. When I click and drag on the corners of my SensorPanel, it simply increases the background size rather than re-sizing/re-scaling the entire window.

    Is there a simple way that I'm missing to resize the entire panel rather than increasing the background size? I've attached images to help exemplify what I mean. If possible I'd rather not re-size all of the sprites to make this work.

    Thanks!
    AustFisch

    AIDA64 doesn't support such resizing method, mostly because if you have gauges and images on your layout as well, it would be very difficult to scale up/down everything and still have a good looking layout :)

  17. On 3/15/2021 at 11:20 AM, apollo4aida said:

    I still can't see GPU and/or Mem. Clock and Usage of my 6900XT.

    But i have to admit I'm using 2 GPU's in my system: (3060Ti is displayed as GPU1 and 6900XT as GPU2).

    By default, on ATI/AMD GPUs monitoring the secondary GPU is disabled due to potential major issues about ULPS.  You need to disable ULPS and then you can enable Multi-GPU monitoring in AIDA64 / main menu / File / Preferences / Stability.

  18. On 3/21/2021 at 4:15 PM, paradox37 said:

    Recently I upgraded my motherboard and CPU. Before it was Intel CPU and I used AIDA64 v 5.99.4900. Now I am using Ryzen 5800x and Asus B550 F Gaming Wifi motherboard.

    I had to upgrade to latest version of AIDA to get support for Ryzen. But now, I noticed that SensorsPanel will stop updating after some time. When I try to go to Sensors in the program, it just shows "Detecting sensor information" and stays like that. Then, I have to exit a program, start it again and it will work again for some time.

    I narrowed down the issue to Corsair HXi/RMi sensor support. After I disabled it, no more freezing, but now I can not see temperature of my PSU which is RM750i.

    I didn't have this issue until I had to upgrade AIDA to latest version so it can show Ryzen temps.

    Any fix here?

    Corsair PSU firmwares tend to have stability issues.  I'm afraid we cannot fix such issues on our side :( Only Corsair can fix the firmware of their PSU's.

  19. On 3/21/2021 at 9:55 PM, djjoshchambers said:

    Is it possible to show which profile is loaded in afterburner in on the sensor panel? If not, is this a feature that might be able to be added in the future? 

    I'm not aware of a public SDK to exist for Afterburner that would allow such facility to be implemented in a 3rd party application like AIDA64.  Let me know if you know of such a SDK.

  20. On 3/22/2021 at 4:28 AM, Shamel Slayer said:

    Having a sensor panel start on windows start up is causing my right click window only on my desktop to close by itself. I can’t even rename a file or app that’s on my desktop cause I can only type one letter before it closes. Any fixes for this? 

    Yes, it's already fixed in the latest beta version of AIDA64 Extreme available at:

    https://www.aida64.com/downloads/latesta64xebeta

    After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

×
×
  • Create New...