Jump to content
AIDA64 Discussion Forum

m411b

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by m411b


  1. Thanks, Fiery. I would have got back sooner but the forum didn't send me a notification of your reply. The sensor dump is below and I also attached a TXT if needed.

    Sensor dump:

    ------[ Versions ]------

    Program Version : AIDA64 Extreme v5.90.4229 Beta
    BenchDLL Version: 4.3.741-x64
    Windows Version : Microsoft Windows 10 Pro 10.0.14393.1066 (64-bit)

    ------[ Motherboard Info ]------

    Motherboard ID      : 63-0100-000001-00101111-060914-Chipset$0AAAA000_BIOS DATE: 06/22/16 22:23:14 VER: 05.0000B
    Motherboard Model   : Asus Z10PE-D8 WS
    Motherboard Chipset : Intel Wellsburg C612, Intel Haswell-EP

    DMI MB Manufacturer : ASUSTeK COMPUTER INC.
    DMI MB Product      : Z10PE-D8 WS
    DMI MB Version      : Rev 1.xx
    DMI MB Serial       : 161189886200137
    DMI SYS Manufacturer: ASUSTeK COMPUTER INC.
    DMI SYS Product     : Z10PE-D8 WS
    DMI SYS Version     : System Version
    DMI SYS Serial      : To be filled by O.E.M.
    DMI BIOS Version    : 3304

    ------[ Video Adapters ]------

    ASpeed AST2400 SoC [1A03-2000 / 1043-85F9]
    EVGA e-GeForce GTS 450 [10DE-0DC4 / 3842-1450]

    ------[ Video Driver ]------

    nvapi.dll: 22.21.13.8165
    C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll
    C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumdx.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll|||C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_e69a53b8ddde469c\nvldumd.dll


    ------[ Sensor Profiling (Init) ]------

    SensorInfo        :  135.847 ms
    GPUSensorInfo     :   15.753 ms
    GPU01 / NV Diode  :    0.009 ms
    GPU01 / NV Fan PWM:    0.000 ms
    HDD               :    0.206 ms
    SPD               :    2.197 ms
    AMB               :    0.011 ms
    Asus EPU2         :    0.001 ms
    Asus EPU1         :    0.000 ms
    nVIDIA SPP        :    0.000 ms
    nVIDIA MCP        :    0.001 ms
    Intel GMCH        :    0.001 ms
    Intel PCH         :    0.020 ms
    Intel SNB         :    0.094 ms
    Zambezi           :    0.000 ms
    Kaveri            :    0.000 ms
    Zen               :    0.002 ms
    AMD SVI2          :    0.000 ms
    MTC0303           :    0.000 ms
    Smart Battery     :    0.000 ms
    TVALZ             :    0.000 ms
    Asetek LC         :    0.000 ms
    Kraken X52        :    0.000 ms
    LM78              :   45.837 ms
    TT DPS            :    0.000 ms
    Digifanless       :    0.001 ms
    Corsair RMi       :    0.000 ms
    Corsair AXi       :    0.001 ms
    Odin              :    0.001 ms
    Aquaero           :    0.000 ms

    ------[ Sensor Profiling (Last) ]------

    SensorInfo        :  140.673 ms
    GPUSensorInfo     :   16.072 ms
    GPU01 / NV Diode  :    0.006 ms
    GPU01 / NV Fan PWM:    0.000 ms
    HDD               :    0.207 ms
    SPD               :    2.189 ms
    AMB               :    0.008 ms
    Asus EPU2         :    0.000 ms
    Asus EPU1         :    0.000 ms
    nVIDIA SPP        :    0.000 ms
    nVIDIA MCP        :    0.001 ms
    Intel GMCH        :    0.000 ms
    Intel PCH         :    0.018 ms
    Intel SNB         :    0.093 ms
    Zambezi           :    0.000 ms
    Kaveri            :    0.000 ms
    Zen               :    0.002 ms
    AMD SVI2          :    0.000 ms
    MTC0303           :    0.000 ms
    Smart Battery     :    0.000 ms
    TVALZ             :    0.000 ms
    Asetek LC         :    0.000 ms
    Kraken X52        :    0.000 ms
    LM78              :   45.873 ms
    TT DPS            :    0.000 ms
    Digifanless       :    0.000 ms
    Corsair RMi       :    0.000 ms
    Corsair AXi       :    0.001 ms
    Odin              :    0.001 ms
    Aquaero           :    0.001 ms

     

    sensorprof.txt


  2. Not sure why it's happening, how to fix it or if this has been brought up in the past. What to do about it?

    But as can be seen in the pic attached, aida64 uses 90%+ power on core10 of cpu2 100% of the time. Nothing I do changes anything. 

    I know it's aida64 because when I turn aida64 off that core is no longer pegged. You can see in the second pic that aida64 uses 4%+ constantly.

    Any help would be greatly appreciated. Thanks in advance.

     

    Windows 10 Pro 64b

    2 x E5-2620v3

    32GB 2133 ECC

     

    aida64.png

    aida64.png

×
×
  • Create New...