Jump to content
AIDA64 Discussion Forum

fads

Members
  • Content Count

    63
  • Joined

  • Last visited

Everything posted by fads

  1. Thanks for the prompt reply. The last version of AIDA64 only showed one reading even though the SMART shows two temp sensors. I wasn't aware there were two sensors especially for a budget ssd.
  2. Hi, any reason why the Gigabyte NVME ssd is reporting temp twice?
  3. Hello, AIDA64 is reporting two psu temps whereas Corsair iCUE reports only one? Is AIDA64 reporting correctly?
  4. I just realised CPU Vcore and CPU VID are reporting the exact same voltage and change simultaneously. This is not the case on my other motherboards.
  5. Thank you Fiery, all good now. Excellent service as always.
  6. Thanks Fiery. I just checked eSIO temp and you're right it's the cpu temp.
  7. Hello, I have two cpu fan headers but AIDA64 is only reading one of them. Any idea what eSIO temperature is being reported by cpuid hardware monitor? Thank you for your help. isasensordump.txt smbusdump_full.txt
  8. Unfortunately, the latest beta version still doesn't show the VRM/Mosfet temperature.
  9. What is the name of your motherboard? Why don't you connect a fan to the CPU_OPT header and see?
  10. Sorry to trouble you again. According to this post, the T1 temperature reported by HWiNFO is VRM temperature. Would it be possible to add this to AIDA64?
  11. 1) What kind of video card do you have? NVIDIA GT 710 2) What version of ForceWare do you have installed? 417.35 3) Are you using Windows 10 64-bit with the latest updates applied? Yes 4) Does GPU-Z report a non-zero GPU TDP% under load?
  12. Thank you for replying promptly. According to HWINFO64, Several users have reported T1 temperature being VRM temperature. I have to say it behaves like it is. I'm not sure if this is correct or not.
  13. Hello, Can you please help me? I have come across some users reporting a VRM temperature on this motherboard. Is there any way of adding it to AIDA64? Please find attached isasensordump and smbusdumpfull. Thanks in advance. isasensordump.txt smbusdump_full.txt
  14. Sorry to trouble you again. I just added some fans to my case and realised some are labelled incorrectly: AIDA64 Gigabyte SIV cpu should be cpu cpu opt should be chassis #5 chassis #1 should be chassis #3 chassis #2 should be chassis #2 chassis #3 should be chassis #1 chassis #4 should be chassis #6 chassis #5 should be chassis #4 missing should be cpu opt Thank you.
  15. You're welcome. One question though, if the sensors are unutilized, why do the PCI-E and Aux temps go up when I blow hot air over the motherboard?
  16. Okay I found this post which explains the situation very well. What I don't understand is that if the sensors are unutilized, why do the PCI-E and Aux temps go up when I blow hot air over the motherboard? Is there any chance of removing the PCI-E and Aux temps for my motherboard? Very much appreciated.
  17. I noticed aida64 shows Temperature #1 (Motherboard) which is thermistor 2 (Gigabyte SIV labels it EC__TEMP2) so aida64 should read Temperature #2 (Motherboard). Anyway, the other thermistor reading is missing.
  18. Sorry for the delay. Here is the ISA Sensor Dump with thermistor cables connected as requested. isasensordump.txt
  19. The updated version of AIDA64 doesn't show the readings when I connect the thermistor cables but the previous version which read -55C does.
×
×
  • Create New...