Jump to content

Search the Community

Showing results for tags 'AIDA64'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So fir
  2. Hello All, Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please? Thanks!
  3. I am using the latest AIDA64 Engineer 5.99.4900. My motherboard model is ASUS Z10PE-D16 WS,the sensor type is shown as Nuvoton NCT6779D/5535D (ISA 290h),this is correct, but the fan speed cannot be read and the motherboard temperature and CPU temperature display errors(In the BIOS, the temperature is correct and the fan speed is displayed normally). Specific as shown.
  4. Hi guys don't know if this is the right section where to post my problem but i'll try I have a server that few months ago has started to gave me the attached error on the event viewer under te system registry(event error.PNG); the error says "The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked" the problem is as you can see on the program.PNG image i don't have AIDA64 installed on this server. i've tried to look for the C:\program folder ; the services; on the regedit ; on the task scheduler and on the statup program bu
  5. Hey there, I recently purchased asus vivobook s15 s510un it comes with i7 8550u, 8gb ddr4 ram, 1tb hdd and mx150. It runs so slow because of hdd so i purchased a m.2 ssd and a 8gb ram stick, I know a guy who works in asus i called him and he upgraded my laptop, then I remember that stock thermals are not so impressive, so I said him to change my thermal paste with arctic mx4, so this guy wiped my old thermal paste just once actually he doesn't did a good job in wiping thermal and he applied mx4 in too much quantity from that time if i game(hitman or csgo) it reaches 99 celsius(it's n
  6. Hi guys New to the forum. I am using an old version of Aida64 extreme to overclock my i5 4690k on a cooler master hyper 212 evo ( im sure you this combination 1000 times already, lol sorry ). I follow what jayztwocents from you tube and others have told me to do so far. I slightly overclock my chip keep the frequency on fixed ( msi gaming 5 bios) , boot into windows, run intel burn test 10 times on standard, 1 times of very high and then run 1 hour of AIDA64 EXTREME system stability test. Am I doing this right or do I need to set my frequency from fixed to dynamic before the
  7. Recently I bought Presonus Firestudio 26x26 for my music studio its not new IEEE 1394 firewire audiointerface....and its kill my nervs! Few days its droppin out my sound (DAW, browser, AIMP etc.) Its NOT Legacy IEEE 1394 bugg - i try install thise old drivers - its not fix the issue. And accidentally i find out - IT AUDAS SENSORS PANEL IN DOCK make thosse glitches! I use portable version Try to install it regular. Sh*t's start buggin again!!!! I start system with out aida......take a half hours with out dropouts of sound - and first second when i run Aida - that crap s
  8. Hello my friends! I configured aida64' OSD to show the information I want, as shown below: I also configured aida64 to allow RivaTuner to take the data and display it inside the games. But, the problem is RivaTuner uses it's name / label. Is it possible to configure aida or Riva to display as the aida shows? Thank you so much!
  9. Hi! Just installed a new intel 5960x cpu replacing my 5930k cpu. My friend who knows computers did it, carefully removing the thermal paste off the old cpu and applying a short line of it (maybe 3/4" long) on the new CPU in between it and my cpu cooler (Zalman Liquid Cooler). My system was build 2 years ago by company that specializes in creating systems for Premiere Video editors, which I am. They overclocked the new 5960x cpu at 3.9Ghz at 1.250v, just as they had done with the 5930k one and then they recommended I run Aida64 overnight and then when I shared the numbers with them they sa
  10. Hi, things have been wonderful with the new AIDA, great work guys but as always something has to rear its ugly head again All pc software up to date Just put a x99, 6800k, corsair LC 115, Win764 pro together, and there is something I need help with mystery #1: there is a "pump #1" with an rpm reading of say 1800rpm & I need help to find what it is ("water pump rpm" is on the mobo pump header ^ is correct rpm, [and this is the cooler pump rpm plug wire]) the AIDA CPU package is 35c but Corsair says 29c, stability enabled.. #2: should
  11. I recently built my new rig and I am running some stress tests on my system to ensure stability. Everything works fine when using Asus' ROG RealBench software but when I use AIDA64 I start running into issues. The first time I ran AIDA64 I ran the stress test with stock preferences and settings for the trial version and the CPU, FPU, Cache, Memory, and GPU boxes checked. The test ran for 4 1/2 hours before a hardware failure was detected. I then tried running the test again and this time it only lasted 20 minutes. I then unchecked the 'Stress GPU' box and tried again, and it only lasted about
  12. Hello, I have been using AIDA64 for ages now and I really love it. I recently upgraded my PC, which is now running Windows 10 and bought myself a STRIKE 7 keyboard (I had previously used a G19). I've got AIDA64 setup on the STRIKE 7 keyboard's LCD screen, but it frequently crashes. And I don't just mean it closes, I mean AIDA64 is no longer available to select on the LCD screen. Very occasionally, AIDA64 itself actually crashes and I need to relaunch the program. The only way I have found to re-add AIDA64 to the LCD screen is to unplug the keyboard's power and USB, then plug them b
  13. When Aida64 is running with sensor panel in the background, there is random audio drops when I play any youtube video. It does not seems to affect the video, only the audio break up for a split second. Once the I exit aida64 in the notification area, the intermittent audio drop stop occurring. There is a particular order that it happens, Aida64 MUST start first and load youtube video next will cause it to happen but not vice versa. Sometimes playing xbox music in the background could trigger this audio drop, but it occur more often in youtube. OS-Win 8.1 Processor, i5 3570K Ram- 16GB yo
  14. Hi i need some help i have installed SQL and set it up on a test VM, when i run Aida64 from command line to insert into the database it gives me this error: Warning: Error occured during report generation process SQL is installed on a windows 7 pr 32bit VM, and i tried aida on XP, Win7, Win8. Please i need help
  15. My i7 4770k is overclocked to 4.6ghz at 1.28v with cache/ring ratio to 4.4ghz at 1.25v. When I stress test the CPU, FPU and cache at the same time, it runs fine for a few minutes but after that, it suddenly just stopped completely without me clicking the "Stop" button. Before I set my cache/ring auto, I was running aida64 for 7 hours with no problem. Anyone know what's wrong? Here's a short video demonstrating the situation; http://www.youtube.com/watch?v=VBVXy-cSnLY
  16. Hello, I'am new to aida64 and i got shocked when i saw temperature AUX over 80°C, what it exactly means? Here is my sensor dump ------[ AIDA64 v2.80.2300 ]------ ------[ Microsoft Windows 7 Ultimate 6.1.7601.18229 Service Pack 1 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-041312-Chipset$1APEF029_BIOS DATE: 12/26/12 23:39:31 VER: 04.06.05 Motherboard Model : MSI 970A-G43 (MS-7693) Motherboard Chipset : AMD 970, AMD K15 DMI MB Manufacturer : MSI DMI MB Product : 970A-G43 (MS-7693) DMI MB Version : 3.0 DMI MB Serial : To be filled by O.E.
  17. Hi I own a Compaq nc4400 laptop with Hewlett-Packard HP Compaq nc4400 (EN004AV) motherboard, Mobile Intel Calistoga-GM i945GM chipset, windows 7. The question that I have is why the AIDA64 does not show me any sensor regarding the cooling fan, the GPU diode and for the motherboard. Thanks.
  18. I modified the everest Multisensor gadget by SFkilla to be able to use it with Aida64. I just wanted to share it with the community. enjoy! aida64MultiSensor.zip
×
×
  • Create New...