Jump to content

Search the Community

Showing results for tags 'msi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, I have two systems. 1. MSI Z170A Krait Gaming + INTEL Core i7 6700K 2. Gigabyte B550 Aorus Elite + AMD Ryzen 9 3900X Both of them have problems with temperature' sensors for CPU. MSI Z170A Krait shows too high temperature. I see 58-60 °C on idle (my BIOS shows me something like 40 °C). Idle: Stress tests (please notice 100 °C) I really have some temperature issue on this system, but it couldn't be SO high. Gigabyte B550 Aorus shows persistent value for CPU (17 °C) and too high temperature for CPU diod (my BIOS shows me 32-38 °C on idle). And AIDA doesn't
  2. Hello everybody! First time posting to the forum, indeed it is my first time viewing the forum. Ive been using the Engineer version of Aida64 (registered) for about 3 months now, and overall Im impressed with the software. Its nice to just throw together a few different benchmarks and have them run how and when I want in the order I want. I was doing all this with macros before Ive recently gotten back into building PCs, took a long hiatus back in the late 90s my last system having been assembled was a 440BX based chipset on an Abit motherboard, both of which no longer exist at le
  3. In the bios and HWinfo64 I can check the Mos temps but I dont see that reading in Aida 64. Help pls?
  4. Hi, sicne last two betas x299 MSI Meg doesn´t show correct fans values neither detect all fans. I don´t know if is one windows update issue too.
  5. Hi there, Using Aida64 Extreme, latest version and it doesn't see the Chassis Fan. The MSI Control Center sees it without a problem (bios as well, of course). Anything I can do to help in solving this? Cheers!
×
×
  • Create New...