Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'rog'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Hello, Using 5.99.4900 no sensors are recognized on my Asus ROG Strix Z390-H Gaming mobo. Do I have something misconfigured, or should I be running a beta version? Thanks!
  2. Hey there, I recently upgraded my pc, i changed 3 things: MB: Maximus XI Extreme CPU: 9900k Cooler: Ryujin 360. Since then aida64 takes a very long time to start, become randomly unresponsive for random amount of time, sensor panel too. Aida64 never crash, it just become unresponsive randomly for a random time. I uninstalled Aida, did registry cleaning, rebooted, re-installed Aida and same thing is happening. Any help would be appreciated, thank you. Koithim
  3. Hi again Fiery. Got this new Maximus XI Extreme Z390 . All sensor readings appear to be there except for the vrm and pch sensor. There is a sensor reading for the motherboard but the other two are missing. I have attached the isadump and ecdump files for you to work your magic. Thanks in advance for any help. ecdump.txt isasensordump.txt
  4. Hey AIDA64 Team, do you have any Timeline to integrate the Water_IN_Temperatur & Water_OUT_Temperatur for the new Z390 ROG MAXIMUS XI HERO (WI-FI) ??? Thank you!
  5. CPU Vcore and CPU VID reporting the same voltage. I think this is wrong, Asus AI Suite 3 and HWiNFO report different numbers. (Lower Vcore under load). I much prefer Aida, anything I can do about this? Thanks.
  6. As the title says, no info for SPD in version Bata 5.97.4618. CPU-Z reports SPD ok.
  7. Welcome, I bought your home software with the idea that my problems will be solved but they have just started:). I have a problem with the sensors when using your software on the Asus Rog Strix Rog Strix Z370-F Gaming CD, it doesn't show me the fan speed (rpm) and I can't correctly configure my lcd panel on Logitech G13, I also didn't notice that I read the temperatures from RAM, is this problem to be solved? . Irek. Translated with www.DeepL.com/Translator asus fan.txt
  8. i have asus rog strix b350-f gaming motherboard i connected 3 fans to mb chassis fan ports but it dont displayed in software
  9. I notice this seems to be a thing with the newest ASUS Kaby/Coffee Lake boards...no values for voltage, fan speeds or CPU/motherboard temps. ecdump.txt isasensordump.txt
×
×
  • Create New...