Jump to content

Search the Community

Showing results for tags 'webpage loading error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I have a well documented problem that has developed over the past few months. All of my web browsers (IE, Chrome, Firefox, Opera) have been giving errors similar to "cannot display webpage", "Aw Snap", "webpage is unavailable", or "webpage crashed". This type of error just means I often have to reload to the page many times to get it to load. I have run a lot of diagnostic tests including the Aida64 program and I have data from Performance Monitor. I have good internet connection I use Ethernet or Wifi same problem but my other devices are fast and stable when browsing. I c
×
×
  • Create New...