Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags '7990'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I'm using an AMD 7990 and it seems like there are a few sensor items missing. Before I go on, GPU sensor/fan support, Multi-GPU support and Wake GPUs up are all checked under the stability tab. Furthermore I disabled ULPS via Msi Afterburner. I'm building a Sensor Panel and I noticed that under Voltage Values I'm only getting Vcc, Memory, VRM and +12V for GPU2 and nothing for GPU1. All i get for GPU1 is the core voltage. Under Current Values and Power Values all i get is GPU2 Memory and GPU2 VRM (Amps. and Wattage respectivley). Are these values really for GPU2 only or are they actually the total of both and are simply mislabeled? Not a huge issue, just wondering. regards,
×
×
  • Create New...