Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'Aida64'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 17 results

  1. Hello All, Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please? Thanks!
  2. I am using the latest AIDA64 Engineer 5.99.4900. My motherboard model is ASUS Z10PE-D16 WS,the sensor type is shown as Nuvoton NCT6779D/5535D (ISA 290h),this is correct, but the fan speed cannot be read and the motherboard temperature and CPU temperature display errors(In the BIOS, the temperature is correct and the fan speed is displayed normally). Specific as shown.
  3. Hi guys don't know if this is the right section where to post my problem but i'll try I have a server that few months ago has started to gave me the attached error on the event viewer under te system registry(event error.PNG); the error says "The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked" the problem is as you can see on the program.PNG image i don't have AIDA64 installed on this server. i've tried to look for the C:\program folder ; the services; on the regedit ; on the task scheduler and on the statup program but i haven't found it anywhere. Thanks in advice for the help
  4. Recently I bought Presonus Firestudio 26x26 for my music studio its not new IEEE 1394 firewire audiointerface....and its kill my nervs! Few days its droppin out my sound (DAW, browser, AIMP etc.) Its NOT Legacy IEEE 1394 bugg - i try install thise old drivers - its not fix the issue. And accidentally i find out - IT AUDAS SENSORS PANEL IN DOCK make thosse glitches! I use portable version Try to install it regular. Sh*t's start buggin again!!!! I start system with out aida......take a half hours with out dropouts of sound - and first second when i run Aida - that crap start's again! Please fix the issue wuth Aida64 sensors buggin Presonus Firestudio 26x26 (Firewire 1394...maybe other hardware....PCI-e Card by Texas Instrument - confirmed by Presonus - its good)
  5. Hey there, I recently purchased asus vivobook s15 s510un it comes with i7 8550u, 8gb ddr4 ram, 1tb hdd and mx150. It runs so slow because of hdd so i purchased a m.2 ssd and a 8gb ram stick, I know a guy who works in asus i called him and he upgraded my laptop, then I remember that stock thermals are not so impressive, so I said him to change my thermal paste with arctic mx4, so this guy wiped my old thermal paste just once actually he doesn't did a good job in wiping thermal and he applied mx4 in too much quantity from that time if i game(hitman or csgo) it reaches 99 celsius(it's not like it reaches at 99 and then it drops, continuous on 99 celsius during gaming and stress test) so I decided to run aida64 test and the test shows me overheating and cpu throttling(42%). So, If I will change my thermal paste again, this time with good wiping and apply mx4 in good quantity, then what you guy think will my laptop's overheating solve after that ? Note: When I did stress test in aida64 before changing thermal paste everything was working good no overheating and throttling. Here is a screenshots
  6. Hi guys New to the forum. I am using an old version of Aida64 extreme to overclock my i5 4690k on a cooler master hyper 212 evo ( im sure you this combination 1000 times already, lol sorry ). I follow what jayztwocents from you tube and others have told me to do so far. I slightly overclock my chip keep the frequency on fixed ( msi gaming 5 bios) , boot into windows, run intel burn test 10 times on standard, 1 times of very high and then run 1 hour of AIDA64 EXTREME system stability test. Am I doing this right or do I need to set my frequency from fixed to dynamic before the system stability test? The reason I ask is that when I ran IBT with the frequency on dynamic it kept cutting out, apparently it could be down to the test drawing to much power as it is on dynamic, but as the system stability test is just that I'm not sure what to set it on and what I can consider a pass. Any help and advice would be appreciated. Also any pointers to AIDA64 Extreme test guides too. Orion
  7. Hello my friends! I configured aida64' OSD to show the information I want, as shown below: I also configured aida64 to allow RivaTuner to take the data and display it inside the games. But, the problem is RivaTuner uses it's name / label. Is it possible to configure aida or Riva to display as the aida shows? Thank you so much!
  8. Hi! Just installed a new intel 5960x cpu replacing my 5930k cpu. My friend who knows computers did it, carefully removing the thermal paste off the old cpu and applying a short line of it (maybe 3/4" long) on the new CPU in between it and my cpu cooler (Zalman Liquid Cooler). My system was build 2 years ago by company that specializes in creating systems for Premiere Video editors, which I am. They overclocked the new 5960x cpu at 3.9Ghz at 1.250v, just as they had done with the 5930k one and then they recommended I run Aida64 overnight and then when I shared the numbers with them they said "they were okay as they were within spec". Just wanted to share the results here and ask what you all think. Is it strange that every other core seemed to consistently be hotter? Cores 1, 3, 5 and 7 were all close to 10 degrees hotter than 2, 4, 6 and 8. Is that normal? The test I ran for a little over 9 hours and kept the CPU, FPU, and Cache boxes checked. No crashes or anything and it's run well this weekend as I was back editing again. See the attachment for the exact numbers and let me know if their reply of "it's okay as the numbers are all within spec" is correct. I generally trust them as they've provided great support the last 2 years, but just wanna make sure.
  9. Hi, things have been wonderful with the new AIDA, great work guys but as always something has to rear its ugly head again All pc software up to date Just put a x99, 6800k, corsair LC 115, Win764 pro together, and there is something I need help with mystery #1: there is a "pump #1" with an rpm reading of say 1800rpm & I need help to find what it is ("water pump rpm" is on the mobo pump header ^ is correct rpm, [and this is the cooler pump rpm plug wire]) the AIDA CPU package is 35c but Corsair says 29c, stability enabled.. #2: should the CPU temp be higher or lower than CPU core temps ? Folks are saying different things about that so I need confirmation or at least to know exactly what is what everything else is working fine
  10. I recently built my new rig and I am running some stress tests on my system to ensure stability. Everything works fine when using Asus' ROG RealBench software but when I use AIDA64 I start running into issues. The first time I ran AIDA64 I ran the stress test with stock preferences and settings for the trial version and the CPU, FPU, Cache, Memory, and GPU boxes checked. The test ran for 4 1/2 hours before a hardware failure was detected. I then tried running the test again and this time it only lasted 20 minutes. I then unchecked the 'Stress GPU' box and tried again, and it only lasted about 20 minutes again. I am now running the test without the 'Stress Memory' box checked as well now (leaving only CPU, FPU, and Cache left checked) and it's been 2 hours with no faults yet. My guess is that it has something to do with my RAM, but I have no idea as to why or how. And if it is my RAM causing issues, is it a fatal error or will I be ok and I should just move on? Is there anything I can do to fix this? I am including some screen shots of my system specs and numbers. On the picture with the red circle around my RAM speed, just ignore that, my memory is actually running at 3000 (I am using G. Skill Ripjaws V DDR4-3000 RAM) as you can see in the CPU-Z pics. On the screenshot of my BIOS settings, on the line for my DRAM Frequency, that has also been changed to Auto instead of [DDR4-3000 30x10...] Let me know if I need to provide any more info. I do not really know how to use AIDA64 so this is new to me. UPDATE: The stress test on the CPU, FPU, and Cache has been running for 11 hours now. I am now fairly certain that my hardware failure had to do with my memory during it's stress test. Will this cause a problem later on or should I just leave it alone? UPDATE 2: Sadly the stress test failed at 11 hours 28 minutes. I'm not really sure what I should try next. Screenshots of failed test is now also attached. Any tips on what I can do to make this more stable would be much appreciated.
  11. Hello, I have been using AIDA64 for ages now and I really love it. I recently upgraded my PC, which is now running Windows 10 and bought myself a STRIKE 7 keyboard (I had previously used a G19). I've got AIDA64 setup on the STRIKE 7 keyboard's LCD screen, but it frequently crashes. And I don't just mean it closes, I mean AIDA64 is no longer available to select on the LCD screen. Very occasionally, AIDA64 itself actually crashes and I need to relaunch the program. The only way I have found to re-add AIDA64 to the LCD screen is to unplug the keyboard's power and USB, then plug them both back in and restart AIDA64. So, firstly, is there any reason why this is happening? And secondly, is there an easier way to "reinitialise" AIDA64 on the STRIKE 7 LCD screen? Cheers, Alachas
  12. When Aida64 is running with sensor panel in the background, there is random audio drops when I play any youtube video. It does not seems to affect the video, only the audio break up for a split second. Once the I exit aida64 in the notification area, the intermittent audio drop stop occurring. There is a particular order that it happens, Aida64 MUST start first and load youtube video next will cause it to happen but not vice versa. Sometimes playing xbox music in the background could trigger this audio drop, but it occur more often in youtube. OS-Win 8.1 Processor, i5 3570K Ram- 16GB youtube flash version-15.0.0.223 Asus MB P8Z77-V Pro Asus 670GTX x2 SLi The motherboard support DTS output, and the optical cable is connected to a AV receiver. The receiver decodes DTS and the logo disappears whenever the audio dropout happens, so it is very annoying and obvious. This has never happen before, even when I play intensive games, the audio has never drop out. I kind of suspect it is due to the polling of the sensors and it is affecting the latency or DPC that could cause this.
  13. Hi i need some help i have installed SQL and set it up on a test VM, when i run Aida64 from command line to insert into the database it gives me this error: Warning: Error occured during report generation process SQL is installed on a windows 7 pr 32bit VM, and i tried aida on XP, Win7, Win8. Please i need help
  14. My i7 4770k is overclocked to 4.6ghz at 1.28v with cache/ring ratio to 4.4ghz at 1.25v. When I stress test the CPU, FPU and cache at the same time, it runs fine for a few minutes but after that, it suddenly just stopped completely without me clicking the "Stop" button. Before I set my cache/ring auto, I was running aida64 for 7 hours with no problem. Anyone know what's wrong? Here's a short video demonstrating the situation; http://www.youtube.com/watch?v=VBVXy-cSnLY
  15. Hello, I'am new to aida64 and i got shocked when i saw temperature AUX over 80°C, what it exactly means? Here is my sensor dump ------[ AIDA64 v2.80.2300 ]------ ------[ Microsoft Windows 7 Ultimate 6.1.7601.18229 Service Pack 1 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-041312-Chipset$1APEF029_BIOS DATE: 12/26/12 23:39:31 VER: 04.06.05 Motherboard Model : MSI 970A-G43 (MS-7693) Motherboard Chipset : AMD 970, AMD K15 DMI MB Manufacturer : MSI DMI MB Product : 970A-G43 (MS-7693) DMI MB Version : 3.0 DMI MB Serial : To be filled by O.E.M. DMI SYS Manufacturer: MSI DMI SYS Product : MS-7693 DMI SYS Version : 3.0 DMI SYS Serial : To be filled by O.E.M. DMI BIOS Version : V10.0 ITE 87xx Port = 00h ITE 87xx HWMonitor Port = 0000h ITE 87xx Device ID = 0000h ITE 87xx Version = 00h Winbond SuperIO Port = 00h Winbond SuperIO HWMonitor Port = 0000h Winbond SuperIO Device ID = 0909h Fintek SuperIO Port = 4Eh Fintek SuperIO HWMonitor Port = 0480h Fintek SuperIO Device ID = 0909h LPC47 SuperIO HWMonitor Port = 0000h LPC47 SuperIO Device ID = FFFFh ------[ LM78 ISA Sensor Device at 0480 ]------ 0000 FF A3 00 00 01 FF FF 00 FF FF 01 00 55 4C 00 30 0010 00 00 00 00 00 00 FF FF FF FF FF FF FF FF FF FF 0020 CB AE 86 6C 47 98 C0 CB C9 FF FF FF FF 90 A6 99 0030 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 0040 44 FF FF 00 00 00 00 FF FF FF FF FF FF FF FF FF 0050 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF 0060 00 04 00 00 FF FF 04 00 00 00 FF 0A 40 28 FF 00 0070 FF FF 2D FF 2F FF 25 FF 00 00 00 00 00 2C 00 00 0080 FF FF 50 55 64 55 55 46 FF FF FF FF FF FF A8 FF 0090 00 04 04 00 14 FF 15 FF 44 02 FF 15 55 05 99 1A 00A0 03 1D 00 90 02 89 41 2D 2D 2D FF FF 90 90 90 1D 00B0 04 EF 00 A6 03 B5 41 41 41 32 FF FF FF FF A6 1D 00C0 0F FF 00 99 03 FF 3C 32 28 1E FF D9 B2 99 80 0F 00D0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 00E0 00 00 00 00 00 00 00 00 00 FF FF FF 00 00 01 00 00F0 00 00 00 00 00 00 33 FF 01 8A FF 00 FF 00 FF FF 0070 0072 0074 0076 0078 0079 007A 007B 007C 007D 007E 007F T: 255 45 47 37 0 0 0 0 0 47 0 0 T: 255 45 47 37 0 0 0 0 0 47 0 0 T: 255 45 47 37 0 0 0 0 0 46 0 0 T: 255 45 47 37 0 0 0 0 0 46 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 Reg$20 CPU Core: r = 203, r*0.016 = 3.25 Reg$21 CPU Aux: r = 174, r*0.016 = 2.78 Reg$22 +3.3 V: r = 134, r*0.016 = 2.14 Reg$23 +5 V: r = 108, r*0.016 = 1.73 Reg$24 +12 V: r = 71, r*0.016 = 1.14 Reg$25 -12 V: r = 152, r*0.016 = 2.43 Reg$26 -5 V: r = 192, r*0.016 = 3.07 ------[ SB7xx/8xx/9xx PM2 at 0CD0 ]------ 0000 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0010 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0020 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0030 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0040 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0050 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 0060 1F 00 00 00 00 00 01 00 00 FF FF 01 00 00 FF FF 0070 01 00 00 FF FF 01 00 00 FF FF 01 00 00 FF FF FF 0080 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 0090 00 55 01 00 01 00 00 00 00 00 00 00 00 00 00 00 00A0 00 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF 00B0 00 FF 55 55 FF 00 00 FF 00 00 00 00 00 00 00 00 00C0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00D0 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF FF 00E0 00 00 00 00 00 00 00 00 00 FF EA 1F 01 00 00 04 00F0 19 0A 02 05 C8 20 80 00 05 06 00 00 08 08 00 42 Reg$59VIN0: r = $FFFF, r*0.000046 = 3.0146 Reg$5DVIN1: r = $FFFF, r*0.000046 = 3.0146 Reg$61VIN2: r = $0000, r*0.000046 = 0.0000 Reg$65VIN3: r = $0100, r*0.000046 = 0.0118 Reg$69VIN4: r = $FFFF, r*0.000046 = 3.0146 Reg$6DVIN5: r = $FF00, r*0.000046 = 3.0029 Reg$71VIN6: r = $0000, r*0.000046 = 0.0000 Reg$75VIN7: r = $0001, r*0.000046 = 0.0000 ------[ SB7xx/8xx/9xx PM at 0CD6 ]------ 0000 0E 00 4F 4A 00 04 00 02 B4 05 04 02 06 21 43 55 0010 FF 0F 00 00 FF 0F 00 00 00 00 00 00 00 00 00 00 0020 00 00 D1 FE 01 00 D8 FE 25 0B 00 00 01 0B 00 00 0030 00 00 00 00 07 00 C0 FE 00 00 00 00 00 00 00 00 0040 00 00 00 00 00 00 00 80 F1 00 C0 FE 03 00 00 00 0050 1F 00 D0 FE 90 00 00 97 01 FF 15 44 00 05 00 06 0060 00 08 04 08 08 08 10 08 20 08 B2 00 00 FE BA 00 0070 00 00 00 00 17 00 00 06 FF FF 01 80 85 01 E0 A0 0080 9F 3A 06 20 00 00 00 00 30 10 00 00 9E 00 80 00 0090 02 05 02 0B 05 00 10 00 00 10 00 10 00 00 00 00 00A0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00B0 00 00 00 00 00 0B 05 05 08 00 08 40 02 00 53 00 00C0 F9 0B 58 40 3C 02 00 00 0C 40 28 00 FF FF FF FF 00D0 00 00 30 00 00 00 00 00 15 00 91 00 01 00 10 03 00E0 D8 0C 00 00 00 00 00 02 00 00 00 01 03 12 00 7F 00F0 9C 03 00 00 00 00 00 21 6C 27 00 00 00 00 00 00 ------[ ACPI Temperatures & Fans ]------ _TZ_.THM0._TMP : _TZ_.THM1._TMP : _TZ_.THR0._TMP : _TZ_.THR1._TMP : _TZ_.TZ00._TMP : _TZ_.TZ01._TMP : _TZ_.RTMP : _TZ_.RFAN : _TZ_.RFAN(0) : _TZ_.RFAN(1) : _SB_.ATKD._HID : _SB_.ATKD.TMPR : _SB_.PCI0.LPC0.EC0_.CCTV : _SB_.PCI0.LPC0.EC0_.LRPM : _SB_.PCI0.LPC0.EC0_.HRPM : _SB_.PCI0.SBRG.EC0_.ECPU : _SB_.PCI0.SBRG.EC0_.TACH(0): _SB_.PCI0.SBRG.EC0_.TACH(1): _SB_.PCI0.SBRG.EC0_.TAH0 : _SB_.PCI0.SBRG.EC0_.TAH1 : _SB_.PCI0.SBRG.EC0_.ST00 : _SB_.PCI0.SBRG.EC0_.SC01 : _SB_.PCI0.SBRG.EC0_.SC02 : _SB_.PCI0.SBRG.EC0_.SC03 : _SB_.PCI0.SBRG.EC0_.SC04 : _SB_.PCI0.SBRG.EC0_.SC05 : _SB_.PCI0.SBRG.EC0_.SC06 : _SB_.PCI0.PIB_.EC0_.TCRT : _SB_.PCI0.SBRG.EC0_.CTPM : _SB_.PCI0.SBRG.EC__.CPUT : _SB_.PCI0.SBRG.EC__.SYST : _SB_.PCI0.LPC_.EC0_.CTMP : _SB_.PCI0.LPCB.EC0_.CTMP : _SB_.PCI0.LPC_.EC0_.TMP1 : _SB_.PCI0.LPC_.EC0_.TMP2 : _SB_.PCI0.LPC_.EC0_.TMPI : _SB_.PCI0.LPC_.EC0_.TMPV : _SB_.PCI0.LPCB.EC0_.A1TP : _SB_.PCI0.LPCB.EC0_.A2TP : _SB_.PCI0.LPCB.EC0_.FAN0 : _SB_.PCI0.LPCB.EC__.TS1R : _SB_.PCI0.LPCB.EC__.TS2R : _SB_.PCI0.LPCB.EC__.TS3R : _SB_.PCI0.LPCB.EC__.F1FL : _SB_.PCI0.LPCB.EC__.F1FH : _SB_.PCI0.LPCB.EC__.F2FL : _SB_.PCI0.LPCB.EC__.F2FH : _SB_.PCI0.LPC_.H8EC.RTMP : _SB_.PCI0.LPC_.H8EC.LTMP : _SB_.PCI0.LPC_.H8EC.MTMP : _SB_.PCI0.LPC_.H8EC.GTMP : _SB_.PCI0.LPCB.H8EC.CTMP : _SB_.PCI0.LPCB.H8EC.DTMP : _SB_.PCI0.LPCB.H8EC.GTMP : _SB_.PCI0.LPCB.H8EC.ITMP : _SB_.PCI0.LPCB.H8EC.MTMP : _SB_.PCI0.LPCB.H8EC.STMP : _SB_.PCI0.LPCB.H8EC.PFAN :
  16. I modified the everest Multisensor gadget by SFkilla to be able to use it with Aida64. I just wanted to share it with the community. enjoy! aida64MultiSensor.zip
  17. Hi I own a Compaq nc4400 laptop with Hewlett-Packard HP Compaq nc4400 (EN004AV) motherboard, Mobile Intel Calistoga-GM i945GM chipset, windows 7. The question that I have is why the AIDA64 does not show me any sensor regarding the cooling fan, the GPU diode and for the motherboard. Thanks.
×
×
  • Create New...