Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'Fans'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi, sicne last two betas x299 MSI Meg doesn´t show correct fans values neither detect all fans. I don´t know if is one windows update issue too.
  2. Hi, All of the system fans are no longer appearing in the sensor page Using AIDA64 extreme 5.99.4944 Beta RAD 1 header RAD 2 Header Chassis fan I cannot remember when it happend, just noticed another post and I checked mine. same problem
  3. While observing the System Stability Test, Statistics tab, I thought it would be nice if we could rename the Chassis fans to match their actual location. This would make it easier to follow what each of the fans were up to. This could be something added to preferences. i.e., rename cooling fans.
  4. My motherboard has 6 fan headers and a CPU_OPT header. AIDA64 reports 7 system fans (1 thru 7). The CPU fan in AIDA64 is obviously the CPU_FAN header. Similarly with the other AIDA64 system fan designations. Can anyone confirm that the System #7 fan is actually the CPU_OPT header?
  5. MB= Asus Maximus V Extreme Bios Version 1501: OS= Win8 x64. Chasis fans are showing fine but OPT fans 1 & 2 Missing OPT Fan 3 is showing.
  6. Hello, I noticed that on Asus Rampage IV Extreme, AIDA64 sometimes outputs "Thread creation error: Insufficient memory for this operation" and after that readings of OPT1, OPT3, Case 2 and PCH fans become 0.0 RPM (I have OPT2, Case 1 and Case 2 fans unconnected so cannot say anything about them). CPU fan and CPU OPT fan readings are still OK. If I relaunch AIDA64 (File - Exit - Run again), readings become OK, and sometimes later the problem repeats. I have to confess that I have ASUS Suite II installed (because and only because AIDA64 missed OPTx temp support on Asus R4E!). After installation of AIDA64 Beta, I stopped running it, but process explorer shows its modules loaded and running (FanControlHelper.exe etc). So this may be result of interaction of AIDA64 and ASUS' DLLs (http://forums.aida64...ndpost__p__5532). It's not a problem for me, I plan to uninstall ASUS software. Just leaving it now only to help you in testing AIDA64 version: 2.50.2075 Beta. P.S. Fiery, thanks a lot for your great work - from another R4E user Never remove R4E support from AIDA64! BTW, you already have Option/Stability settings, you may add Asus Suite II compatibility there...
  7. Hello everyone. I'm Cristian and I from Chile, for that... sorry for my bad english ahaha. I've a question. I've a sony vaio laptor with a GPU: Nvidida 410m. Versión Intel® Core i5-2410M CPU @ 2.30GHz. Do you know what is the correct temperature of the cores and the GPU of my laptop? when I play, it's feel so hot and I don't know the correct temperatures... If the informations is not enough, ask me in the comments and I will put a complete report from Aida64. Aprecciate the help! Grettings, and thanks.
×