Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'Sensor Section'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Sensor Type: Winbond W83627DHG-P (ISA A10h) Motherboard Name: Emaxx EMX-MCP61M-iCafe CPU VID and North Bridge VID not shown (I saw it on System Stability test) North Bridge VID Shows same value in Chip Voltage in BIOS…(just for info) Wrong value in +12V based on BIOS DRAM Voltage missing, I saw it on BIOS, so i think you can show it Also just for sudgestion of using specific fix within the main application… try this pattern… on Aida Load or Startup, Check for a file or RegKey that stores the sensor information, addreses or script If null or missing then load a DLL (a extension that stores all of the specific fix) then save all required information on a file or RegKey. If have then read the data. (do not load the dll that stores specific fix, just set all data to a variable) I think it will make aida64 use less memory and speedup loading also integrate the "Correction" on that file or RegKey.
×
×
  • Create New...