Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'Sensor panel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. Hello, I have an issue with sensor panel. I have two bars that take readout from NIC6 Download Rate and NIC6 Upload Rate. Upon restart, I see that the bars disappear from sensor panel. Going to sensor panel manager, I see that the sensors for NIC6 Download Rate and NIC6 Upload Rate are also gone. A temporary fix is: Sensor Debug >> Sensor Profiling Dump and restarting Aida64 upon which the abovementioned sensors appear and the bars show up on the sensor panel. Upon restart, back to the issue with sensors and bars on the panel disappearing.
  2. Hi all, I'm trying to show how much space is left in a few hard drives on my sensor panel. The numerical value remains correct, but the graphic, which is just a bar, doesn't change in size when the capacity increases or decreases. Any ideas why? Is there a better way to show this? See attached image. Thanks, Dan
  3. Any help would be greatly appreciated, all other functions are working perfectly. I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine. My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change? Windows 10 Ryzen 9 3900x RTX 3080 Thank you in advance,
  4. Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english tp_merge_1595354072128-v1.mp4
  5. Custom gauges are not working in the sensor panel. Default ones are. I made some custom ones where I just changed the colors of the default downloaded ones. Added them to the custom states. They pop up for a second then disappear only leaving the icon and text. Tried downloading ones other people have made and the same things happen. Might appear for a second then disappear then come back for a second go away again and not come back. All are pngs as specified. Its a 5" raspberry pi screen. Was going to use for CPU and GPU temp (3900X - RTX2080) Let me know of any ideas to try or info you need. If its not something off the top of my head have to respond after work. So far really disappointed. Wanted to make some custom files, I do not like the defaults.
  6. In the bios and HWinfo64 I can check the Mos temps but I dont see that reading in Aida 64. Help pls?
  7. I would like to know how to turn on a second unique Sensor Panel. I figure it must be possible as @Fiery said in 2013... "We do have plans about multiple SensorPanels,"
  8. When you click the "Collapse All Windows" button (Win + D) on Windows 10, the SensorPanel is located behind the windows taskbar. PS. My SensorPanel has the options "always on top" and "prevent from being minimized". I`m using version AIDA64 Engineer 5.90.4229 Beta.
  9. Hello. I have been using AIDA 64 for a while mainly to keep an eye on temps, fan speeds and power consumption using the sensor panel. I have my computer power supply unit connected to an APC Smart UPS SUA-1500I and my monitors and HDTV, router and other stuff connected to an APC Back-UPS RS1500. Going to the power management section in AIDA64, I can see the wattages, voltages and other parameters of both UPS units, but I cannot add the wattage of the Back-UPS unit to the sensor panel. I can do so only with the smart UPS unit. Is there a way to add them both to the sensor panel and keep an eye on the total power consumption of my whole setup? Thanks.
  10. Hi, since 3 days i got a new graphics card (GTX 1080 ) since then some of the sensors in my Sensor panel just disappeared. The GPU Usage is gone , and the GPU clock is gone aswell . So i looked in the list with all sensors but there is neither a usage nor a gpu clock sensor, they just missing With my old gtx 770 in 2way sli everything worked Aida64 is updatet and running with 5.70 Pls Help
  11. Hi, I recently upgraded my computer to a Windows 10 64 bits. Unfortunately, Windows Gadgets doesn't exist anymore, so I can't use the AIDA64 Gadgets anymore, and I'm trying to create a new sensor panel (which is actually even better and way more customizable). The only problem I encountered was that even if I check "Prevent SensorPanel from being minimized", it still is when I minimize all the windows (Windows logo key + D). Is anyone in the same situation ? Is it a bug, or supposed to behave like this ? Thanks for any help I have a license of AIDA64 Extreme 5.50.3600
  12. Right clicking a sensor panel item and selecting "Modify" brings up the settings dialog no problem, but the main control buttons (OK / Apply etc) are missing. Am running the latest stable version as at 4th October 2015. I have to use the tab button until the tab order moves one item past all visibly "tab-selected" and then hit enter, otherwise any settings changes are not saved. In other words, is missing "OK" "Apply" "cancel" main buttons at the bottom. Running Windows 10 Home 64bit. Licensed AIDA64 extreme.
  13. Hi, I'm using an AMD 7990 and it seems like there are a few sensor items missing. Before I go on, GPU sensor/fan support, Multi-GPU support and Wake GPUs up are all checked under the stability tab. Furthermore I disabled ULPS via Msi Afterburner. I'm building a Sensor Panel and I noticed that under Voltage Values I'm only getting Vcc, Memory, VRM and +12V for GPU2 and nothing for GPU1. All i get for GPU1 is the core voltage. Under Current Values and Power Values all i get is GPU2 Memory and GPU2 VRM (Amps. and Wattage respectivley). Are these values really for GPU2 only or are they actually the total of both and are simply mislabeled? Not a huge issue, just wondering. regards,
  14. Here are some of my suggestions for the new SensorPanel. Provide the option to Underline fonts. Especially with Static Labels. Give the sensorpanel the option to make the background transparent. With Thermal sensor data, give the temperature value/unit the ability to change colors depending on the temp. Such as the option with the Bars.
  15. How can I set its minimum Value with Auto-scale enabled
  16. My sudgestion: A button for setting the current setting as the default values in the modify item window. Bug or glitch: (don't know what to call) I cannot edit Graph Effect defaults, its not included in "Edit Defaults" form in sensor pannel But I really love it, it's awesome, it reduced lot of gadgets on my desktop
  17. add a feature for disabling context menu in sensor panel… my little bro is editing it
  18. Hello, i have a Logitech g510 keyboard and i wanted to use the nice LCD feature. All is well but when i click the "new" button to add something to the screen AIDA64 just freezes, this problem also happens when i click 'new' to add another option to the sensor panel aswell. I have been browsing and i've seen that reinstalling the logitech software has helped people but i have tried that a few times with no prevail. What i mean by 'freezing' is when i click the 'new' button, i cant click anything else. i get the windows 'ding' and have to end the proccess in task manager to shut it down and restart it. I am running windows 7 64bit, logitech gaming software version 8.20.74, AIDA64 version 2.30. thanks for your time and hopefully we can fix this. Edit: I just realized that changing anything in the sensor panel makes it lock up, i can move objects but nothing else
×
×
  • Create New...