Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'aida corsair link fan rpm issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello I have a problem with my Corsair H110i GTX system and Aida64. I installed all actual drivers now if i start aida 64 go to the sensors window my fans from the h110i going to max rpm ?. I can fix this problem if i close aida and start corsair link software then the fans going to normal mode ? I ask an friendly guy from the corsair forum but he has no idea. The aida and corsair software work fine but i reinstalled my pc with an bios update and now i have this problem. I cant believe that is the problem. Thank you Regards
×
×
  • Create New...