Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'asrock'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hello, Can someone please help me. I've just installed AIDA64 on my Asrock DeskMini 110 (motherboard H110M-STX) and some of the voltages are missing. Is it possible to fix this. Appreciate it.. isasensordump.txt smbusdump_full.txt
  2. Hello! With the Asrock Taichi X299 XE, all fans are showing up in AIDA64 except only the CPU optional fan Speed! I'm already using the latest Beta of AIDA64! In Asrock A-Tuning utility all fans are showing up! It would be great, if you can make the CPU optional fan showing up also in AIDA64! ;-) Many thanks!
  3. In Aida64 +5V standby voltage is reported as +5.261. Tolerance is: +5Vsb tolerance ±5% - from +4.75V to +5.25V Should I be worried?
  4. Hi. Aida 64(Engineer, v.5.92.4350 Beta),does not show properly cpu core voltage,on ASRock X370 Gaming X motherboard. Please fix it,in the next version. Thank You!
  5. Hi guys, I put together a system with ECC memory but AIDA64 is showing ECC as supported but disabled. CPU: Xeon E3-1275V5 Motherboard: ASRock E3V5 WS (latest BIOS: 1.40) Memory: Crucial CT2K16G4WFD824A 2x16GB DDR4-2400 ECC UDIMM I have a CPU that supports ECC, ECC memory and a motherboard with a chipset that claims ECC support but doesn't mention ECC anywhere in the BIOS. So, is AIDA64 wrong and is ECC actually turned on? Or did ASrock screw up in the BIOS somewhere? Any other ways to check if ECC is enabled? I disabled the BIOS startup screen to watch it bootup but that didn't give any info on the memory detected. I attached the hardware report from AIDA64 if you guys want to take a look. Report.htm
  6. Hello, I have completed a new build on ASRock's X79 Extreme 6/GB LGA 2011 motherboard a few days back, and purchased and installed AIDA Extreme Edition. I have designed my Sensor Panel, and pretty much everything is working great except for one minor issue. I have a PWM case fan that is plugged into the Chassis Fan Connector 1 (CHA_FAN1) which is a 4-pin connector for PWM fans. Every time I restart my computer, AIDA64 does not sense that I have a fan plugged in this connector. I can see the fan operating, but AIDA64 does not see it. However, as soon as I run ASRock eXtreme Tuner utility, bingo ... AIDA64 automagically starts seeing the fan, it shows up in the Sensor Panel, and all is well after that till of course I need to restart the computer. While it is not that big a deal, actually a minor irritant only, however it would be great if somebody could figure out the reason and fix it (if possible). Thank you in advance for your time as well as a great utility. I love the ability to design my own Sensor Panel, and have actually designed one to complement my program launcher dock .. the launcher dock sits at the bottom of the main display while the Sensor Panel adorns the bottom of the seconday display. Rajiv
×
×
  • Create New...