Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'b350'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. i have asus rog strix b350-f gaming motherboard i connected 3 fans to mb chassis fan ports but it dont displayed in software
  2. PC SPECS Ryzen 1700x Asus Prime B350 Plus H100i 8GB Ramaxel 2133 RAM GTX 750Ti XFX XTR 550W PSU 120GB Kingston V300 SSD 3TB Hitachi HDD Windows 10 This issue I just noticed today when I was going to start to overclock my new 1700x. Previously, I had a Ryzen 1700 installed and overclocked, using AIDA64 Extreme as a stability test, and had no problems. I thought that it would be just a simple as overclocking my 1700x, but currently the program is almost useless to me. Before going further, as of today, I am on the latest- windows, nvidia, asus bios, and aida64 update. This system is completely fine outside of using AIDA64 Extreme stability test and the built in CPUID tool. When I open the stability test or the built in CPUID tool, the system load jumps up to +20% from around under 3% load. The load on the CPU stays high (20% range) and fluctuates frequently. The system almost locks up within a second and continues to struggle by becoming extremely choppy and laggy; some much so that the computer is not usable while attempting to use any of these tools; practically cannot move my mouse and very unresponsive to CTRL+ALT+DEL. Starting the stress test does not seem the effect the PC any worse than what it was prior to starting the test. AIDA64 stability test also is not showing any of the CPU temperatures. I used the Ryzen Master software and no problems. I used CPUID CPU-Z, no problems. Ran multiple runs of CINEBENCH R15, scores were in line and no problems. I ran the Unigine Heaven benchmark, no problems. ran crystal disk, no problems. Temperature are all great as well. I also have uninstalled and reinstalled AIDA64 Extreme multiple times, while restarting the PC after deletion. Really am at a loss for what could be the issue and I no longer have the Ryzen 1700, so i cannot go back to see if i can replicate the issue that I recently ran into. I might just run a Windows repair or reinstall to see if there is a problem with the OS. Any help would be great!
  3. My motherboard is Asus B250i ITX, Asus Strix B250I Gaming (1 PCI-E x16, 2 M.2, 2 DDR4 DIMM, Audio, Video, Gigabit LAN, WiFi), The current version and beta 5.95.4512 does not detect any motherboard fans, mobo temp and the CPU temp (not core temps) . AIDA64 Extreme v5.95.4512 Beta ecdump.txt isasensordump.txt AIDA64 Extreme v5.95.4500 ecdump.txt isasensordump.txt Many thanks!
×
×
  • Create New...