Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Hello Sir, Would you please help to confirm if any AIDA64 logging compatibility issue with AMD Renoir platform (UMA)? Is it possible to solve by AIDA64? Thank you. We found high F/R BSOD or hard hang with 0xEA or 0x116 when running Burnin with AIDA64 logging or idle for a period of time after Burnin 8hrs pass with AIDA64 logging on AMD Renoir platform. After confirmed, only AIDA64 logging for a period of time can reproduce, no need to run other APPs. And ever found BSOD 0xEA just when AIDA64 was detecting sensor information. Steps and log files of hang with dump 0x116 are as the attached files for the reference. Full dump please refer to download link: https://wetransfer.com/downloads/b30b6b2d51919809840bb14f8681e86d20200814161731/ccd94a25b5779c27897a6bdf19d921b720200814161833/3e7b99 Other checked: 1. BURNIN+AIDA64 log_update frequency 1s: Fail 2. BURNIN+AIDA64 log_update frequency 10s: Pass 3. Furmark+AIDA64 benchmark: Pass AIDA64: 6.25.5400.0 OS: Win10 20H1 AMD platform: Renoir FP6 UMA AMD's feedback: Found PCI Configuration Space that BAR5 is empty when BSOD 0x116 occurred. But, GFX driver should not save and restore PCI configure. Not sure why AIDA64 tool could be save/restore PCI configure? AIDA64 log steps.7z AIDA64_3.5hrs_hang_0x116_minidump.7z
  2. My phone is at 144Hz, but it shows 120Hz instead report-2020-11-05-21-18-22.txt
  3. I am encountering this very strange bug. If I use Aida64 Cache&Memory Benchmark in Windows 10 I get a specific Ram benchmark result, let's say 48100 MB/s read / 53600 MB/s write / 47700 MB/s copy and 52 ns latency. However, if I am booting from an USB live Windows 10 CD (WinPE), I am getting drastically better results, such as 55000 MB/s read / 61300 MB/s write / 55000 MB/s copy / 45 ns latency. I am not changing any bios / RAM XMP / Ram memory timings settings between reboots, only booting from either main Win 10 installation or WinPE 10 live usb. I am using the same Aida64 version in both cases. I am scratching my head, what can explain the huge difference between the results? In both cases, cpu usage is idle and no other background programs are running when doing the tests.
  4. System: Asus Sabertooth Z77 Intel 3770K Nvidia Geforce 1070 Logitech Keyboard G510S Aida64 version: 6.25.5400 I'm using the LCD in my keyboard and Aida64 to monitor certain system values. I've noticed that the CPU util percentages are not correct on the LCD display. The most obvious is that when the system is completely idle (CPU util.png), The LCD will never show a lower number then 28% for CPU7 Utilization (LCD CPU util.png) on the LCD. The other numbers are also weird or incorrect but that is more of a feeling i have. The other CPU utils feel weird because i never see 1% or 2%. It's always 10%, 11%, 12%, 14%, 22%, 28% etc. but never below 10% except 0% As shown in "CPU util.png" Aida64 is capable of getting the correct percentages, it just does not show them on the LCD display in my keyboard Kind regards Swen Kruiper
  5. The CPU Temperature on the AsRock B550M Steel Series is incorrectly reported. Ryzen Master reports 86C while AIDA64 reports 46C MSI AfterBurner (RTSS) reports it correctly. I know its a brand new chipset, I'm not worried about it, just wanted you to know
  6. Hi all, I created a new pc with GEFORCE GTX 1650 SUPER VENTUS XS OC graphics card but when I start aida64 in the gpu section it tells me that it is a GEFORCE GTX 1650 SUPER AERO ITX OC. I just wanted to report this little bug hoping it will be fixed in the future. thanks and good job.
  7. It does not show up.
  8. Hello everybody! Sorry for my English - I use translator. On my computer version 5.50.3600 incorrectly displays the information on the OpenGL. Previous version 5.30.3500 displays all correct. Reports made the difference in a couple of minutes. On your computer, I have not changed anything. In attach reports two versions. If you need more complete reports - write. Report_extreme_5.30.3500.txt Report_extreme_5.50.3600.txt
  9. GPU2 Cooling Fan is not shown in statistics window of System Stability Test.
  10. Motherboard is GA-890FXA-UD5, as shown in attached picture 'Power Supply' and 'Chassis #2' is data from same fan header. Each fan is connected to its own header. I double checked with other hardware monitoring software and that one shows data different data for all fans. BR
  11. 1.In the report viewing window, click "Save To File" button, and then found the title of the dialog "Save Report" can't be translated. 2. There are also three items in left bottom corner of "Submit Reports to FinalWire - AIDA64" with same problem. 3."Fav&orites"->"&Web" is present in lang_src.txt, but it has no translation effect. Please check if these are bugs, thanks.
  12. Several strings can't be translated in Language .txt file, such as "OK" and "NetUpdate". Even you write "OK=xxx" or "NetUpdate=xxx" in language\*.txt file, it still remains OK and NetUpdate, not all languages directly call OK "OK". Please fix this.
  13. it doesn't use the color i choosed on startup…
×
×
  • Create New...