Jump to content

Search the Community

Showing results for tags 'corsair'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. I have the latest BETA version for AIDA64 and the only sensor I am seeing from the AIO is the pump fan from the motherboard since it has a connector from the pump to the motherboard CPU fan header and it shows up as the CPU fan in AIDA64. The rest of the six fans connected to the iCUE controller core are not detected by AIDA64 and I have all the Corsair options other than Corsair Link sensor support checked in the stability section of the preferences. Attached is the USB dump you guys normally ask for in the other posts I have seen. Could use some help figuring this out to get my AIO fans dete
  2. hello guys I saw a lot of thread about corsair water cooler but i have not see any with the new corsair h100i elite capellix. Corsair changed the way the cooler is connected to the board with this cooler. the pump and the fan now connect in a Commander CORE RGB & PWM Fan Controller(downgraded version of the commander pro with 6fan + 1 temps sensor) which is connected to the usb header. I can see the commander core in my usb device list in aida64 but i cant get the fan speed or the pump speed or water temps to show in the monitoring list. i already try downloading the new beta version
  3. As the title says really, I have a 5" pi screen that I use for the aida sensor panel. Every now and then the program just freezes, and all the sensors on my sensor paneI stop at the last readings reported. then when I try to start aida up again, it may or may not load, the only thing that gets it working is a restart. I've tried loads of things in these forums, and other recommendations on other site's, but still no joy. I could really use some help with this. My specs are Rog x470-f gaming, ryzen 3900x, corsair h150i aio, 32gb corsair rgb ram 3200mhz, aorus 2070 super, Samsung
  4. Currently running WIN 10 Pro 1709 on newly built machine. I am unable to see my Corsair AIO H115i cooler in AIDA64. I am able to see it in HWinfo64 as well as through Corsair Icue & Corsair Link. I have tried turning off Icue and Link and still I am unable to see this. Also the only way to see my Corsair Commander pro in AIDA64 is to shut off Icue and Link. Any thought on being able to monitor my Corsair H115i as well as the Commander Pro? AIDA64 ver 5.97.4600
  5. Hi A few odd things. I've recently added cheap water cooling to my PC. It might be a misunderstanding (or reconfiguration) on my pat. 1) Sometimes when I start the PC and AIDA64 auto starts, it only shows the 3 white fan options as shown in the bottom of pic "Turn on PC". If I close AIDA64 and restart it, or reboot, it comes up with the 5 fans it should have (see bottom of pic "Restarted"), 2) very occasionally it starts correctly by showing the 5 fan options, but will say both the GPU Rad fan and the Temp Side Fan are 0 RPM even though they are spinning (sorry hav
  6. I'm shopping for a new PS and would like it to be supported by AIDA64. Is it possible to get a list of PS manufacturers supported? Thanks!
  7. I just upgrade my system and with my new motherboard an ASUS ROG Maximus X Code no fan information is listed in the sensor panel. I have upgraded to the latest beta version. 5.95.4522. Regards, Lothar
  8. Just built a new super machine with i9-7900x It has a new corsair cooler in it H115pro and a commander pro AIDA64 IS seeing these in the usb list: But it is not seeing the fans plugged 3 fans plugged directly into the commander pro. It also does not see the 4 temp sensors plugged into the clcp commander or the h115 fan temps on the radiator or the water temps I built a cool sensor gauge panel but cant load these items. I know aida has some problems with corsairlink4, but I am using SIV to control the corsair, so since you both use the corre
  9. Hey, I built a sensor panel for my new i9-7900k super machine It has 2 mb connected temp thermisters. AIDA name s them temperature 1 and 2 I have 4 more on my Corsair commander pro. Aida names them Temperature 1,2,3,4 Can the names for these be set by AIDA in aida sensor names? Id like for the top, something more descriptive, like: MB Temp Sensor 1 and for the second set, something describing the connector, maybe taken from the usb hub device name like: CCNP Temp Sensor 1 or H115Pro Temp Sensor Now, the fans are a different story, and should do
  10. Just bought a Corsair Commander Pro - attached 5 case fans to it (works fine) - but when i try to run Aida64 stability test, or go to preferences in Aida, corsair link loses contact with the fans. I have to exit Aida64, and relaunch Corsair Link to get readings and control with the fans again. Running Aida64 Extreme - 5.95 Any fixes for this behavior? Thanks!
  11. Dear Aida64 Team - i have one short question, because i want to buy a new license. I am using a corsair RM650i psu which is connected to the mainboard. In the original Corsair Link Software i can see two entrys namend "Power in" und namend "Power out". In Aida64 i can onyl see one value, i think it is the "Power out" value. Is it possible, that Aida64 can read in future versions also the "Power in" value? The little tool HWMonitor can do this. The best Systemtool from all, Aida64, can do it not! HWMonitor can also read the Efficiency, also the Tool SIV can do it, please take a look a
  12. Hi. I have a weird issue, i need to monitorate +12v sensor of two psu(Corsair 650w and C3 Tech 500w) and the latest version of AIDA64 isn't showing the voltages. To be more accurate, in the cpu with the corsair psu the 12v sensor appeared once, but after that i cant even select in the sensors selection.(because is not showing). What do i do? I really aprecciate any help! Thank you.
  13. Hi, I noted (in my configuration), running SIV and AIDA64 together, that AIDA64 only show 2 of the 4 fan of my Corsair H100. I've attached a picture to show what happen. Thanks for the attention and compliments for the good work! Lic
×
×
  • Create New...