Jump to content

Search the Community

Showing results for tags 'crosshair'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, AIDA64 Engineer is not seeing my RAM sticks and their temperatures. Mobo is new ASUS Crosshair VIII Dark Hero. RAM is 4x8GB of Crucial Ballistix DDR4 with RGB. CPU is Ryzen 9 5950X. GPU is MSI RTX3090 SUPRIM X. The RAM and their temperatures are showing up in HWInfo and other stat software app's. Any suggestions? Kind regards, ValinHawK
  2. Hi all, This is the second thread i make about this issue as it appears that my previous thread is forgotten or something.. I would like to get some help with problems i am having with the latest build of Aida64 extreme edition regarding my sensor problems which is caused by Aida64. I would like to know why this is happening and maybe get some feedback on this matter in order to understand why this is happening in order to fix this issues. I tried running the program with EC support enabled and disabled but both get the same results unfortunately. As you can
×
×
  • Create New...