Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'different'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am encountering this very strange bug. If I use Aida64 Cache&Memory Benchmark in Windows 10 I get a specific Ram benchmark result, let's say 48100 MB/s read / 53600 MB/s write / 47700 MB/s copy and 52 ns latency. However, if I am booting from an USB live Windows 10 CD (WinPE), I am getting drastically better results, such as 55000 MB/s read / 61300 MB/s write / 55000 MB/s copy / 45 ns latency. I am not changing any bios / RAM XMP / Ram memory timings settings between reboots, only booting from either main Win 10 installation or WinPE 10 live usb. I am using the same Aida64 version in both cases. I am scratching my head, what can explain the huge difference between the results? In both cases, cpu usage is idle and no other background programs are running when doing the tests.
×
×
  • Create New...