Jump to content

Search the Community

Showing results for tags 'fan control issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So I'm about at my wits end with this, this is such a bizarre issue. I've already submitted a ticket to Asus about this and they are "researching" why this is happening for the last 2 days but I've heard nothing back yet, so I figured I'd do the same for AIDA64 and see if there are any answers/suggestions/solutions or jokes to ease my insanity. AIDA64 Extreme ver. 6.10.5200 is the only hardware monitoring application I'm using as I've read multiple monitoring apps can cause the ITE IT8665E Super IO chip to bug out. (Among 1000 other things, is this thing just garbage or what?) I'm
  2. Hi all, This is the second thread i make about this issue as it appears that my previous thread is forgotten or something.. I would like to get some help with problems i am having with the latest build of Aida64 extreme edition regarding my sensor problems which is caused by Aida64. I would like to know why this is happening and maybe get some feedback on this matter in order to understand why this is happening in order to fix this issues. I tried running the program with EC support enabled and disabled but both get the same results unfortunately. As you can
×
×
  • Create New...