Jump to content

Search the Community

Showing results for tags 'fans sensor not detected'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Youtube Channel


Snapchat


Skype


Jabber


ICQ


Location


Interests

Found 2 results

  1. I can't find the fan rpm readings into AIDA Extreme. Anyone can help me with that? Attached isasensordump isasensordump.txt
  2. Under the Computer\Sensor\Coolings Fans I was able to see and monitor my Chassis Fans 1, 2 and 3 along with the Optional fans. After Installing the Asus AI Suite 3 the chassis fans are not detected. I uninstalled AI Suite 3, uninstalled 4.50.3000 of AIDA64 and reinstalled and rebooted the PC and the Chassis fans are still not yet detected. I've been evaluating AIDA64 prior to purchasing it. However, this is a feature that just stopped working on me and makes me a little uncomfortable that this happened. How can this work again? What is the fix? I am using ASUS Rampage IV Black Edition motherboard.
×
×
  • Create New...