Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Recently I bought Presonus Firestudio 26x26 for my music studio its not new IEEE 1394 firewire audiointerface....and its kill my nervs! Few days its droppin out my sound (DAW, browser, AIMP etc.) Its NOT Legacy IEEE 1394 bugg - i try install thise old drivers - its not fix the issue. And accidentally i find out - IT AUDAS SENSORS PANEL IN DOCK make thosse glitches! I use portable version Try to install it regular. Sh*t's start buggin again!!!! I start system with out aida......take a half hours with out dropouts of sound - and first second when i run Aida - that crap start's again! Please fix the issue wuth Aida64 sensors buggin Presonus Firestudio 26x26 (Firewire 1394...maybe other hardware....PCI-e Card by Texas Instrument - confirmed by Presonus - its good)
×
×
  • Create New...