Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Found 2 results

  1. First post. Love the product and the active support community! I *think* I have a stable system: Ryzen 5 1600 3.8 GHz @ 1.3375v MSI Tomahawk B350 16GB Corsair LPX 3200 RAM running at 2666 @ 1.36v EVGA GTX 1070 SC with a +100/500 overclock GPU/memory Plenty of clean power via an EVGA Supernova G2 750w PSU I've run AIDA64 for hours without failures with the ^^ settings after some failed tests made me pull back my memory clock and increase my Vcore. Most recently I ran FPU by itself without issue (76C max temp on top-down air cooling in a "meh" airflow case...weird, right? I'll save that for another post), then all the subtests (minus GPU) at once without FPU, then finally added FPU to the mix for the last hour so that all subtests minus GPU were running at once. At multiple points during my stress testing my two monitors went black for 5-10 minutes at a time. The pointer was visible and movable, sometimes with a spinny wheel, sometimes not, but at no point could I get control of the PC back until it decided to come back on its own. I assumed this was going to be a failed test but the progress bar was still chugging along and no failures had been reported. I've gotten the black screen on a GPU only test before and assumed it was because I was stressing the graphical interface beyond its ability to send info to my monitors, but in these recent tests I omitted the GPU from testing. I've read up as much as I can find in these forums and around the web but haven't seen this as a problem. Any feedback would be appreciated.
  2. Hello, i have a Logitech g510 keyboard and i wanted to use the nice LCD feature. All is well but when i click the "new" button to add something to the screen AIDA64 just freezes, this problem also happens when i click 'new' to add another option to the sensor panel aswell. I have been browsing and i've seen that reinstalling the logitech software has helped people but i have tried that a few times with no prevail. What i mean by 'freezing' is when i click the 'new' button, i cant click anything else. i get the windows 'ding' and have to end the proccess in task manager to shut it down and restart it. I am running windows 7 64bit, logitech gaming software version 8.20.74, AIDA64 version 2.30. thanks for your time and hopefully we can fix this. Edit: I just realized that changing anything in the sensor panel makes it lock up, i can move objects but nothing else
×