Jump to content

Search the Community

Showing results for tags 'frequency'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Youtube Channel


Snapchat


Skype


Jabber


ICQ


Location


Interests

Found 2 results

  1. Hi there. Nice meeting you all. I would like to ask a question about the XMP (SPD tab) of my ram I bought Crucial B 3200MHz RAM As far as I know my MB supports up to 3600MHz When I open task manager (windows) it shows the speed at 2667 The "overclocking" menu of my laptop also shows 2660 I would like to know which one is correct? Does the RAM runs at 2667 or 3200MHz? See both CPUz and AIDA screenshots Kind regards CPUZ show me this And AIDI64 shows me this
  2. Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c. So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever. So I am no expert, and I need help as to why this may happen. Thanks in advance for any help and let me know if there is more info I can provide.
×
×
  • Create New...