Jump to content

Search the Community

Showing results for tags 'gpu usage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Youtube Channel


Snapchat


Skype


Jabber


ICQ


Location


Interests

Found 2 results

  1. Hello first of all im new here, only started using aida64 a few days ago but i noticed that my gpu utilization on the sensor panel is 17% at idle and thats the lowest it goes while task manager shows 0%. Same goes to when gaming the task manager shows 99% while sensor panel shows 87% highest. This has been driving me crazy because i dont know which one is showing the accurate figure. Can any of you help me out please.
  2. I want to use them on my sensor panel, but they don't show up, only temps, power draw, TDP% and vram usage of the GPU is present. It worked on my old Gigabyte 2070 super but on Gigabyte 3080 lhr it's not showing up. Is there a fix for it?
×
×
  • Create New...