Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'gpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. rtx 2080 super, no usage probe? (was present with the gtx 1070) TDP probe is ok.
  2. Hello,I m trying to record my gpu power in Watt (into a csv). In my pc (GTX 970) in File - Preferences - Logging , down to the "Power Values" section there is a choice "GPU1". I tried in an other pc (with Titax X) but in "Power Values" section there is only the "GPU1 TDP%" option. Do you know how can I activate the option GPU1 at "Power Values in my second pc? Thank you for your time
  3. Hello guys,I'm trying to measure the utilization of my GPU.I have 2, an Intel hd graphics (from my cpu) and a GTX 970. From File - Preferences - Logging I can only find "GPU1 Utilization" . I cant understand if GPU1 refers to GTX 970 or Intel hd graphics. (I have enabled "Wake GPUs up at AIDA64 start up") Thank you for your time
  4. Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly) Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas? Thank you for your time!
  5. I have an AIDA64 Extreme error after AMD Crimson ReLive 17.5.2, and there is still no AMD Crimson ReLive 17.9.3, GPU usage is locked at 16%, see a photo. Note: I use a Gigabyte RX 570 G1 Gaming 4GB, and it looks like the error is on the entire RX 500 line from AMD.
  6. Hello, Gpuz sensor has a nice feature to indicates what limits the frequency of the gpu. Would it be possible to add that sensor item in aida64 (for thesensor panel)?
  7. i'd like to see simple GPU benchmark for testing basic values of graphic cards like: Pixel Fillrate (MPixel/s) - think can be found in some 3Dmarks Texel Fillrate (MTexel/s) - think can be found in some 3Dmarks Triangle/Vertices Rate (M/s) - don't know how gpu makers measure this, cant remember any benchmark for this one... Best will be based on Opengl 1.1 so also very old profi cards can be tested (3DLabs, Intergpraph and similar stuff) and test won't be tied to some version of DirectX. Fillrates can be measured by really old, outdated and no longer supported SPECglperf - https://www.spec.org/gwpg/pastissues/Feb2_02/opc.static/glperf.htm , but results have too many variants of results (see attached result file as warning how it should not look) and wont work on modern systems. This kind of benchmark would be usefull for diagnostics between theoretical values of cards and real scenario. Also for detecting of number texture units and ROPS on cards with unknown specs - getting often mixed info from various sources about these at mobile chips or OEM cards (GPU makers ignoring them mostly and won't release any closer info). FillRate.log
  8. If I run the system stability test on my system, and add the GPU, I get severe lag. Basically the screen appears to refresh every 1 or 2 seconds, and so the mouse jumps around the screen. It made clicking the Stop button pretty tricky. Anyway, I know its designed to push the GPU to its limits, but I haven't experienced lag like that when benchmarking in Heaven or 3DMark. All the benchmark scores in Heaven and 3DMark are pretty much on the money for my card, so I'm just wondering why I'm having issues here? My card is a Zotac GTX 1070 Mini (no OC). Or is this behavior expected when running the stress test?
  9. The list of comparison systems in the benchmarks is very interesting. Here it is not known what kind of graphics card is installed in the systems. Is there a list of the installed GPUs?
  10. Want to see the temp of GPU on my notebook, but, can't see it, help me, am i blind? I have Ge Force 940 M 4gb.
  11. GPU2 Cooling Fan is not shown in statistics window of System Stability Test.
  12. Hi, 1) I noticed that the graphs of the iGPU's power draw (GT cores) is fluctuating. Is this supposed to be like this when stressing it, without any other graphic cards in the system? It looks like this: http://i.imgur.com/Ji72zII.png 2) Also, if I enable energysaving (standby/deepstandby) options for the iGPU (RC6 or so), the clock graph looks like this: http://i.imgur.com/AAUKz2I.png As you can see, the clock is changing between its minimum and maximum value. If I disable said options it looks like this: http://i.imgur.com/wtcFhFo.png Im kind of confused since even when I enable energysaving options for the CPU, the clock is always a straight line under full load. Could you maybe assure me that all these graphs shown in the pictures are how they actually are supposed to be? Thanks in advance! Regards
  13. Hello, I'm working on a brand new system, and have found that I lose video on stock clocks with GPU on only. I have posted information about it here: http://www.overclock...0#post_17350004 I have attached the same files here, I don't see anything that sticks out. Any pointers, or is there anything else I can enable in Aida64 to get a lead on the problem? hwlog_2012-05-28_20-10-30_log.htm hwlog_2012-05-28_20-10-30_stat.htm
×
×
  • Create New...