Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'gtx 1070'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. gppu test fail on 1950x CPU On second run CPU test is passing but GPU benchmark looks like values are only for 1 gtx1070 instead of 4 .
  2. Hello all, first time poster here. So I run Aida64 mainly for my Logitech G19s Keyboard. Today I upgraded from a Strix Rx480 O8GB to a Zotac Gtx 1070 Amp Extreme. I am finding a few issues off the bat. I am often getting stuck at alt-tab or transition screens some times forced to hard reset. After said hard reset, or even fresh installation prompted resets I am brought to bios. When I type text into Firefox there is some times a delay. My Aida64 LCD monitor time display some times increases by 2sec (lagging) My mobo drivers are up to date. I have DDU the AMD drivers. I installed fresh Nvidia drivers via Geforce Experience. I set my CPU clocks back to default. I am going to remove and reinstall the graphics card right now. Will edit with results.
×
×
  • Create New...