Jump to content

Search the Community

Showing results for tags 'help aida64'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Youtube Channel


Snapchat


Skype


Jabber


ICQ


Location


Interests

Found 8 results

  1. I downloaded Aida64 to make one of them sensor panels that everyone has been doing, but as soon as it installs all of my audio stops working and I can’t play videos on YouTube, Netflix, etc. it just buffers the whole time. I’ve restarted my pc with it installed and still nothing. When I uninstall Aida64 everything works like normal. As soon as I reinstall it starts all over again. So for right now it’s uninstalled and I’m just looking to see if anyone has experienced this. Specs: R9 3900x X570 STRIX-E EVGA 2070 Super XC 1tb Intel 660p NVME 500gb Intel 660p NVME 2x Seagate 2TB HDD Corsair 750w PSU
  2. Aida 64 memory benchmark test doesn't show my motherboard chipset and north bridge clock what's a problem? My motherboard Asus prime b450m-a
  3. I have been going crazy with this. I have several sets of ram I have tested and can't get lower than 52ns on the latency test its like its not working at all. I had the same 4000 19 19 19 39 patriot viper kit in my Z590 asus and all other kits I have tested and was able to get low and sub 40ns easy not even trying. Every kit I have tested reads the same latency. I have also heard buzzing sound coming from what I think could be a motherboard component even though I thought it was coming from the ram for a bit I realized that to be impossible. I have swapped to a new 1000 PSU updated every version of Aida64 and retested including beta's. I am at a loss. Aida64 seems to be the only thing causing the sound and showing weak performance. The system operates fine video rendering, playing games, you name it. I have tried disabling the E Cores on my 12700k and still nothing. I don't want to keep testing this as it doesn't seem to be great for my computer. The only thing I haven't done is activate windows on this new cpu and motherboard yet as I wasn't willing to dish out the money if it was going to get RMA possibly. The other thing is the drive I had aida on my Z590 I moved to my Z690 I updated it after but didn't use one of my product key as It was still activated. Any ideas would be gratefully appreciated.
  4. I am having an issue with my OSD after updating recently and I was hoping someone might have an answer, when I open AIDA64 my OSD doesn't show up, so I go into Prefs and click on OSD > OSD Items it and it just sits and spins. Here is the LowLevel log: I am having the same issue, OSD Panel just hangs at detecting sensor information, this was working fine until I updated AIDA64, here is my log:[2021-03-31 07:18:21.804] TO_HWMonitor: --- Start ---[2021-03-31 07:18:21.814] TO_HWMonitor: SensorInfo[2021-03-31 07:18:21.822] SensorInfo: --- Start ---[2021-03-31 07:18:21.830] MotherboardModel: "Asus ROG Maximus X Hero Wi-Fi AC;S11512-100330001110ATX2430Z370,*M22*DDR4-4*GBL*WIF*"[2021-03-31 07:18:21.839] Software Version: AIDA64 v6.33.5700[2021-03-31 07:18:21.847] SensorInfo: --- CPU VID / NB VID ---[2021-03-31 07:18:21.912] SensorInfo: --- GPUSensorInfo ---[2021-03-31 07:18:21.920] nVIDIA GPU Info: --- Start ---[2021-03-31 07:18:21.929] nVIDIA GPU Info: --- reg_0 ---[2021-03-31 07:18:21.935] nVIDIA GPU Info: --- nVIDIADriver_GetClocksOld ---[2021-03-31 07:18:21.940] nVIDIA GPU Info: --- nVIDIABIOSInfo ---[2021-03-31 07:18:22.059] nVIDIA GPU Info: --- Memory Size ---[2021-03-31 07:18:22.069] nVIDIA GPU Info: --- Memory Size (TurboCache) ---[2021-03-31 07:18:22.076] nVIDIA GPU Info: --- Memory Type ---[2021-03-31 07:18:22.083] nVIDIA GPU Info: --- Memory Bus Width ---[2021-03-31 07:18:22.090] nVIDIA GPU Info: --- Base Clock ---[2021-03-31 07:18:22.097] nVIDIA GPU Info: --- GPU Clock ---[2021-03-31 07:18:22.121] nVIDIA GPU Info: --- nVIDIADriver_GetClocksNew ---[2021-03-31 07:18:22.127] nVIDIA GPU Info: --- nVIDIADriver_GetClocksOld ---[2021-03-31 07:18:22.134] nVIDIA GPU Info: --- Memory Clock ---[2021-03-31 07:18:22.140] nVIDIA GPU Info: --- Pipes, Shaders (G80+) ---[2021-03-31 07:18:22.148] nVIDIA GPU Info: --- GPU Usage #1 ---[2021-03-31 07:18:22.154] nVIDIADriver_GetLoad: --- Start ---[2021-03-31 07:18:22.161] nVIDIADriver_GetLoad: --- NVAPI Init ---[2021-03-31 07:18:22.168] nVIDIADriver_GetLoad: --- NVAPI Get GPU Count ---[2021-03-31 07:18:22.175] nVIDIADriver_GetLoad: --- NVAPI GetDynamicPstatesInfoEx ---[2021-03-31 07:18:22.184] nVIDIADriver_GetLoad: --- 1 ---[2021-03-31 07:18:22.190] nVIDIADriver_GetLoad: --- Finish ---[2021-03-31 07:18:22.196] nVIDIA GPU Info: --- GPU Usage #2 ---[2021-03-31 07:18:22.203] nVIDIA GPU Info: --- Compute Perf #1 ---[2021-03-31 07:18:22.210] nVIDIA GPU Info: --- Compute Perf #2 ---[2021-03-31 07:18:22.219] nVIDIA GPU Info: --- Compute Perf #3 ---[2021-03-31 07:18:22.226] nVIDIA GPU Info: --- Compute Perf #4 ---[2021-03-31 07:18:22.232] nVIDIA GPU Info: --- Compute Perf #5 ---[2021-03-31 07:18:22.241] nVIDIA GPU Info: --- Compute Perf #6 ---[2021-03-31 07:18:22.247] nVIDIA GPU Info: --- Die Size ---[2021-03-31 07:18:22.256] nVIDIA GPU Info: --- reg_0 chk ---[2021-03-31 07:18:22.263] nVIDIA GPU Info: --- gpu_id Loop End ---[2021-03-31 07:18:22.270] nVIDIA GPU Info: --- i Loop End ---[2021-03-31 07:18:22.281] nVIDIA GPU Info: --- Finish ---[2021-03-31 07:18:22.865] SensorInfo: --- HDDSensorInfo ---[2021-03-31 07:18:22.992] SensorInfo: --- SPDSensorInfo ---[2021-03-31 07:18:29.185] SensorInfo: --- Start ---[2021-03-31 07:18:29.192] MotherboardModel: "Asus ROG Maximus X Hero Wi-Fi AC;S11512-100330001110ATX2430Z370,*M22*DDR4-4*GBL*WIF*"[2021-03-31 07:18:29.199] Software Version: AIDA64 v6.33.5700[2021-03-31 07:18:29.206] SensorInfo: --- CPU VID / NB VID ---[2021-03-31 07:18:29.246] SensorInfo: --- Start ---[2021-03-31 07:18:29.253] MotherboardModel: "Asus ROG Maximus X Hero Wi-Fi AC;S11512-100330001110ATX2430Z370,*M22*DDR4-4*GBL*WIF*"[2021-03-31 07:18:29.260] Software Version: AIDA64 v6.33.5700[2021-03-31 07:18:29.266] SensorInfo: --- CPU VID / NB VID ---[2021-03-31 07:18:29.277] SensorInfo: --- GPUSensorInfo ---[2021-03-31 07:18:29.304] SensorInfo: --- HDDSensorInfo ---[2021-03-31 07:18:29.310] SensorInfo: --- SPDSensorInfo ---[2021-03-31 07:18:29.338] SensorInfo: --- GPUSensorInfo ---[2021-03-31 07:18:29.362] SensorInfo: --- HDDSensorInfo ---[2021-03-31 07:18:29.369] SensorInfo: --- SPDSensorInfo ---[2021-03-31 07:18:30.245] SensorInfo: --- Start ---[2021-03-31 07:18:30.252] MotherboardModel: "Asus ROG Maximus X Hero Wi-Fi AC;S11512-100330001110ATX2430Z370,*M22*DDR4-4*GBL*WIF*"[2021-03-31 07:18:30.259] Software Version: AIDA64 v6.33.5700[2021-03-31 07:18:30.268] SensorInfo: --- CPU VID / NB VID ---[2021-03-31 07:18:30.338] SensorInfo: --- GPUSensorInfo ---[2021-03-31 07:18:30.367] SensorInfo: --- HDDSensorInfo ---[2021-03-31 07:18:30.374] SensorInfo: --- SPDSensorInfo ---[2021-03-31 07:18:31.968] SensorInfo: --- Start ---[2021-03-31 07:18:31.974] MotherboardModel: "Asus ROG Maximus X Hero Wi-Fi AC;S11512-100330001110ATX2430Z370,*M22*DDR4-4*GBL*WIF*"[2021-03-31 07:18:31.980] Software Version: AIDA64 v6.33.5700[2021-03-31 07:18:31.987] SensorInfo: --- CPU VID / NB VID ---[2021-03-31 07:18:32.044] SensorInfo: --- GPUSensorInfo ---[2021-03-31 07:18:32.071] SensorInfo: --- HDDSensorInfo ---[2021-03-31 07:18:32.078] SensorInfo: --- SPDSensorInfo ---
  5. Hello I ordered the 7 inch sensor panel from Aliexpress a week ago(URL removed). I received the corresponding data via mail and wanted to import them into the aida 64 program. I have inserted it with the Sensor Panel Maneger. But it did not work for me. can someone help me? and does it work for you? Does anyone know what the problem is? Files: URL removed
  6. Hey i use since today AIDA64 Extreme. So now i start to build my owen Sensor-Panel. But where i get some nice custom gauge or all the other one?? I cant finde some when i google for it. I hope you can help me. Thanks a lot.
  7. Please help, i just got a new gaming laptop and when i stressed the gpu in aida64 it worked fine but after reseting the laptop, i find that de nvidia gpu is not detected, i think it has something to do with the fact that when i selected to stress the gpu i got a popup from aida64 saying something about a restart. not it appears as the gpu is "unplugged" please help! its an hp omen 15-dh0005la
  8. Hello, I tried Aida64 under Win7 Enterprise Edition (64bit) - first impression - good tool ! Then I tried to find how to export the values from the SMART HD info and the temperatures and Fan speeds. In the forum I found how to write values to the registry ... I activated it and tried to find where it wrote in the registry ... 1) I tried to go in the AIDA64 help but except of the index no help pages showed up ... why ? 2) The temperature informations can be written to the registry but not the SMART values ??? How can I export the SMART values - please ? Best regards and thanks for some help for a AIDA64 beginner ... Max
×
×
  • Create New...