Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'high cpu temp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. The CPU temperature is incorrect. The core temperatures are OK, the values are identical with CoreTemp and Speedfan results, but the CPU and motherboard temperature are incorrect. While the cores are about 40 ish degrees C each, the CPU temperature reads 128 degrees C. When I stress the CPU, the core temps rise to about 70c but the CPU and MOBO temp stays fixed at 128 degrees. Also after 5 or 10 mins of stress or playing games(pugb fornite) pc shuts down and shows no display when i turn it back on. Then i took out the mobo battery and put it back in, that way display comes back. At first I thought that CPU shows the sum of the 4 core temps, but definitely this is not the case. My CPU is an Intel® Core™ i7-3770 Processor. The M/B info is attached. I'm running AIDA64 Extreme v6.20.5300 on Windows 10 Pro x64. also attached is ISA SENSOR DUMP and SENSOR PAGE REPORT. HELP PLEASE MOBO.txt isasensordump.txt Report sensor.txt
×
×
  • Create New...