Jump to content

Search the Community

Showing results for tags 'icue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. I have the latest BETA version for AIDA64 and the only sensor I am seeing from the AIO is the pump fan from the motherboard since it has a connector from the pump to the motherboard CPU fan header and it shows up as the CPU fan in AIDA64. The rest of the six fans connected to the iCUE controller core are not detected by AIDA64 and I have all the Corsair options other than Corsair Link sensor support checked in the stability section of the preferences. Attached is the USB dump you guys normally ask for in the other posts I have seen. Could use some help figuring this out to get my AIO fans dete
  2. hello guys I saw a lot of thread about corsair water cooler but i have not see any with the new corsair h100i elite capellix. Corsair changed the way the cooler is connected to the board with this cooler. the pump and the fan now connect in a Commander CORE RGB & PWM Fan Controller(downgraded version of the commander pro with 6fan + 1 temps sensor) which is connected to the usb header. I can see the commander core in my usb device list in aida64 but i cant get the fan speed or the pump speed or water temps to show in the monitoring list. i already try downloading the new beta version
  3. As the title says really, I have a 5" pi screen that I use for the aida sensor panel. Every now and then the program just freezes, and all the sensors on my sensor paneI stop at the last readings reported. then when I try to start aida up again, it may or may not load, the only thing that gets it working is a restart. I've tried loads of things in these forums, and other recommendations on other site's, but still no joy. I could really use some help with this. My specs are Rog x470-f gaming, ryzen 3900x, corsair h150i aio, 32gb corsair rgb ram 3200mhz, aorus 2070 super, Samsung
  4. Currently running WIN 10 Pro 1709 on newly built machine. I am unable to see my Corsair AIO H115i cooler in AIDA64. I am able to see it in HWinfo64 as well as through Corsair Icue & Corsair Link. I have tried turning off Icue and Link and still I am unable to see this. Also the only way to see my Corsair Commander pro in AIDA64 is to shut off Icue and Link. Any thought on being able to monitor my Corsair H115i as well as the Commander Pro? AIDA64 ver 5.97.4600
  5. I have a Corsair H110i Water cooler, and I wanted to monitor using AIDA64 but it doesnt show up on the sensor page. I understand that this is a proprietary USB controller but I could find threads with people that had success with similar corsair devices enabling the Corsair Link flag under the stability tab, but I didn't work for me, Idk if I have a different revision/version. I also tried uninstalling the corsair software and restarting. The corsair software shows 4 sensors Fan1, Fan2, Pump, and Temp Corsair Link Dump ------[ Versions ]------ Program Ver
  6. I just upgrade my system and with my new motherboard an ASUS ROG Maximus X Code no fan information is listed in the sensor panel. I have upgraded to the latest beta version. 5.95.4522. Regards, Lothar
×
×
  • Create New...