Jump to content

Search the Community

Showing results for tags 'intel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Here 's my Motherboard info intel 0A54h (XU1 PROCESSOR) and the readings from aida64 extreme 5753900 Sensor Properties Sensor Type SMSC SCH5327 (ISA 480h) GPU Sensor Type Diode (NV-Diode) Temperatures Motherboard 49 °C (120 °F) CPU 61 °C (142 °F) CPU #1 / Core #1 45 °C (113 °F) CPU #1 / Core #2 46 °C (115 °F) Aux 40 °C (104 °F) GPU Diode 57 °C (135 °F) Temperature #1 44 °C (111 °F) WDC WD800JD-60LSA5 [ TRIAL VERSION ] ST3320311CS [ TRIAL VERSION ] Cooling Fans CPU 1999 RPM S
  2. Hello and gooday, Recently I got an upgrade that replace my intel atom(n445) neetbook, my new laptop was asus K43SJ, the spec was an intel i3 2330m 2.2Ghz caupled with nvidiaGT520m on board grapic. The system have 4GB of memory and run on win7pro.The original owner who donating this laptop was complaining about heat and lag, I assume this laptop need fresh thermal paste.. To test the heat problem, I run aida64 system stress test and here's the result(in picture) I have no experience using aida64 on a pc laptop. What is the red line red cart(cpu trottle at 50%)?? should I w
  3. For some reason the GPGPU Benchmark screen shows different specs for the Intel HD4400 iGPU compared to what the GPU section in the main AIDA64 program shows. GPGPU Bench lists 12 CU/48 cores GPU page lists 20 EU/80 cores As far as I am aware, the 20EU/CU listed on the GPU page is the correct configuration for HD4400 (as well as HD4200 and HD4600). I also have a Haswell Pentium. That chip shows the same, (correct) value (10EU/CU) on both the GPU and GPGPU bench pages.
  4. Asus Sabertooth x79, 3930K CPU, 64gb Kinston beast at 2133mhz. In bios it states: stepping C1. In AIDA64 it states stepping C2. I have VT-D enabled. Which stepping is true? Any advise will great.
×
×
  • Create New...