Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'mainboard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. hi, i have the following happening at the moment: I installed aida 64 extreme on my ne pc, where it said it doesn´t know my motherboard (msi z270 xpower gaming titanium), i activated the program and then searched for updates, it found one and updated correctly. then it knew my motherboard and all worked fine. Then about 3 days ago aida said that there is a new update. i tried to isntall it, it failed (after download it says it couldn´t complete the update). after that aida had some bugs (couldn´t recognise some of the hardware, lcd app did´t work anymore, aida crashed from time to time, even caused some major errors in windows. so i reinstalled it by downloaden it from the website again. but then it said again it wouldn´t recognise my motherboard. i tried to update and it failed again. Now aida doesn´t know my motherboard and shows me some wrong specs. My Hardware: win10 pro (64bit), i7-7700k, z270 xmaing power titanium, Corsair dominator platinum (2x16gb@3200Mhz), Samsung 850 evo, 2xSSHD (Seagate), gtx1080 seahawk x all drivers and bios are up to date
×
×
  • Create New...