Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'maximus xi hero'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello. I updated program to the latest beta version and it appeared what program is loading information from sensors forever. I just press sensors and it start loading information until i close the program. I have Maximus XI Hero with COre i9-9900k. FOR the 1st time on stable version program not showing temperatures i update to beta from November 3 or whatever version it shows everything and now i found the version from the end of 2017 which is working but not showing all coolers but at least showing CPU and GPU temperature. How to fix this.
  2. Hey AIDA64 Team, do you have any Timeline to integrate the Water_IN_Temperatur & Water_OUT_Temperatur for the new Z390 ROG MAXIMUS XI HERO (WI-FI) ??? Thank you!
×
×
  • Create New...