Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'music'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Is it possible to get spotify music name on my LCD screen?
  2. When "Show OSD panel" is enabled, audio output exhibits clicks and pops intermittently, but appears to be multiple of 5 seconds. With USB audio (DAC), the frequency is ~ once every 30 seconds. From headphone jack, it ~ once every 1 to 3 minutes. It occurs when playing music from iTunes or VLC. A simple way to notice this is to play a test tone, e.g., 1-KHz tone from a test CD. So far, it's reproducible on multiple Dell laptops, latitude e6430 (i5-3340M), latitude e6410 (i7-640M) and vostro 1400 (T7250). OS - Win 10 Pro (RTM - Build 10240) iTunes v12.2.2 VLC v2.2.1
  3. When Aida64 is running with sensor panel in the background, there is random audio drops when I play any youtube video. It does not seems to affect the video, only the audio break up for a split second. Once the I exit aida64 in the notification area, the intermittent audio drop stop occurring. There is a particular order that it happens, Aida64 MUST start first and load youtube video next will cause it to happen but not vice versa. Sometimes playing xbox music in the background could trigger this audio drop, but it occur more often in youtube. OS-Win 8.1 Processor, i5 3570K Ram- 16GB youtube flash version-15.0.0.223 Asus MB P8Z77-V Pro Asus 670GTX x2 SLi The motherboard support DTS output, and the optical cable is connected to a AV receiver. The receiver decodes DTS and the logo disappears whenever the audio dropout happens, so it is very annoying and obvious. This has never happen before, even when I play intensive games, the audio has never drop out. I kind of suspect it is due to the polling of the sensors and it is affecting the latency or DPC that could cause this.
×
×
  • Create New...