Jump to content

Search the Community

Showing results for tags 'png'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Trying to create a full screen sensor panel with custom gauges. After setting up about the 10th gauge, the back ground picture and all of the custom gauges disappear, followed by - Thread creation error: Not enough memory resources are available to process this command. Is there a limit to the number of custom gauges or sensor panel items? All custom gauges are 150 x 150 or less and the largest is 25kb. The background photo is 1920x1080 and less the 1mb. Gauges and background photo are all .png made in Gimp. This happened the first time with the Aida64 Extreme 6.25.5400 release installed. After it crashed the first time, I couldn't get custom gauges to work at all so I uninstalled and re-installed. I still had the same problem, so I uninstalled again. Now I'm running the beta portable release 6.25.5458 and it failed in about the same place. Advice?
  2. Custom gauges are not working in the sensor panel. Default ones are. I made some custom ones where I just changed the colors of the default downloaded ones. Added them to the custom states. They pop up for a second then disappear only leaving the icon and text. Tried downloading ones other people have made and the same things happen. Might appear for a second then disappear then come back for a second go away again and not come back. All are pngs as specified. Its a 5" raspberry pi screen. Was going to use for CPU and GPU temp (3900X - RTX2080) Let me know of any ideas to try or info you need. If its not something off the top of my head have to respond after work. So far really disappointed. Wanted to make some custom files, I do not like the defaults.
  3. I have several images and several come and go. I did notice when I have the SensorPanel Manager open and hit export they all come back. If I hit cancel some go away again. I attached a GIF of the issue
  4. Hi, i have the following problem that when I insert a png image on the sensor panel that it comes to an error. I do not know if there are certain requirements for the insertion. Or wheter you can increase it ? Image for the error best regards FoX
  5. I have set all of my custom gauge states but the gauges just randomly disappear on my sensor panel leaving only the number, is there a fix to this?
  6. Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly) Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas? Thank you for your time!
×
×
  • Create New...