Jump to content

Search the Community

Showing results for tags 'psu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Youtube Channel


Snapchat


Skype


Jabber


ICQ


Location


Interests

Found 4 results

  1. Hello, im new here, desperate btw. (Ill attach specs with dxdiag because im lazy, location of pc and benchmark results) The pc started to fatally freeze while gaming, displaying black screen with the hdmi symbol and fans rolling at full speed until i reboot or shut down the pc. So i went to DL2 crash log, previously happened with Halo infinite. and showed DXGI error device removed, i found a fix for regedit creating DWORD value 0 named TdrLevel, so far so good for several days until yesterday crashed again. After some more research it narrowed down to the PSU being faulty maybe, i dont know how to test it but i saw another video of the guy with the same issue touching connectors and having that freeze, the solderings were broken or something like that. So i download aida64 to see a bit more detail on the pc and run the benchmark also forcing the gpu and warned me that the TdrDelay value was too low and the program will fix it, so it was also related to my gpu freeze, i reboot and run the benchmark, instantly 5 seconds into it, all cores to 97° 100° constant and cpu throttling up to 40% or so, ran the benchmark for 3 minutes and i stopped because of fear, minute after ran again for half a minute and same results. I cleaned the case with air compressor few weeks ago so i dont think its dirt the main suspect of overheating. I have this pc for around 6 years already, built it myself, used mainly for gaming and some years of rendering in AE, is the time of my pc coming to an end? I should upgrade the cooling? Any clues whats happening to the Graphics card? Maybe i should dismantle it and repair the connectors if they are broken but i dont have great pulse for soldering. Important note is that i bought a new ssd OS dedicated but the windows doesnt work properly(for example i cant write on the searchbox along with other bugs) with this windows i started having these fatal crashes, im thinking about reinstalling another version, but i remember some time ago if i hit or move the pc it would reboot or shut down but never looked into it as i only hit it couple times unintentionally, so basically i have 2 problems, something might be happening with the input power to the gpu and also overheating to the cpu(might be thermal paste? Still has the original 6 years old, but i read they can last for a decade). Any ideas? Thank you very much guys for your attention by the way. Another note as i ran another test before publishing, the cpu throttling only appears when i press Stress FPU and/or Stress Cache along with max temperature, which i have no clue what FPU is, with only Stress CPU it goes 80°-90° with no throttling.
  2. Hi everyone, Here are the specs, Aorus Master x570 Ryzen 9 5900x @ 4GHZ 4 sticks of 8gb Trident Z Neo @ XMP 3733MHz Aorus Master RX 6800XT (not overclocked but sometimes I enable the rage mod in WARZONE) Corsair HX850i At idle temps are amazing GPU 29-36, CPU 35-40 While gaming 45 - 65(rarely) GPU 55 - 70 (70+ rarely depending on the game) BUT, PCH diode almost never goes below 70, and when gaming goes around 80-82 I am trying to figure out why my pc does random restarts, so thinking this could be one of the problems. Initially I thought it's a PSU problem and needed an upgrade so temporarily disconnected few RGB accessories, dropped CPU 4.2 to 4GHZ and 3800MHz to 3733MHz not to stress my PSU until I get a 1000W. Haven't had any restarts for almost 2 months, today had 3 restarts in one day. PSU is 5 almost 5 years old. All other parts in PC are less than a Year old. Any suggestions or ideas are welcome and thank you in advance for the time:)
  3. Hi I am new here like what I am seeing. Question: Does the program give me information on the manufacture, wattage of the PSU. as well as what CPU is in there. and the speed, size and type of memory is installed?
  4. hi. Could you add an option to see the Total and Average Power Consumption in a moment. It would be especially useful to add to External applications so that the values have been writing to the registry for using with other programs like Rainmeter?
×
×
  • Create New...