Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'rampage v extreme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello With the latest version 5.95.4500 & beta 5.95.4538, the temperature 2 and 3 are not shown in the monitoring (temperature only 1). Temperature 2 and 3 OK in the bios. Bios latest version 3701. With the previous version of the AIDA with the display of 3 temperature sensors there was no problem Thanks
  2. Both Aida64 and Aquasuite Computer Hardware Monitor reports a lot of temps only Named Temperature #n Where n can be anything from 1 to 24 (Aquauite reports #1 through #6 (29C to 102C) and Aida64 #1 through #24 (2C to 44C (2 shows 50, which I guess means that they aren't connected))). Where are these sensors?
×
×
  • Create New...