Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'rampage v'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello With the latest version 5.95.4500 & beta 5.95.4538, the temperature 2 and 3 are not shown in the monitoring (temperature only 1). Temperature 2 and 3 OK in the bios. Bios latest version 3701. With the previous version of the AIDA with the display of 3 temperature sensors there was no problem Thanks
  2. Hi there I’ve got a peculiar issue that I am unsure if it is system or program related. Am using latest stable release. When running all other tests are fine. Would appreciate any help But the moment I start the systems memory test it’ll rise to 100% and hang after 2-3s. No oc on ram. Running on xmp setting. Ram is g.skill trident z rgb 64gb (8x8) 3200 system: 6900k OC at 4.5/4.4 cache OC at 35 asus rampage v edition 10 ram as above evga classified 1080ti sli evga 1600w psu samsung 960 Pro 1TB samsung 950 Pro 512gb
×
×
  • Create New...