Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'second monitor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there, it`s my first post for finding an solution for my problem. I tried to read a lot of forum discussions...but maybe no other one has problems... My setup is a 1080ti (WIN 10 64bit) with an 4K-TV via HDMI (first monitor) and an faytech 7`` Monitor (second, native 1024*600). I use an Sensorpanel "window" to display sensordata on the second screen. My problem is that every time a start my computer, the panel displays on my TV (left, above) although i tried several times with all the setting (Position fixed/flexible, size fixed...) in the sensorpanel settings... i can drag and drop it in the right position (2. monitor) but even with the fixed settings it startet in the TVscreen :-( It could not be that problem to display it at the second monitor.... i think a lot of people do that in that way.... for a home entertainment system or a gaming Maschine for couch potatos like me.... and... it was no problem for my alphacool-display... but i wanted to improve the colour-range :-) In fact i have expected that there is a 1-click solution :-) I know.... it was a dream Thank you Thomas
×
×
  • Create New...