Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'temperature'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 19 results

  1. Hey AIDA64 Team, do you have any Timeline to integrate the Water_IN_Temperatur & Water_OUT_Temperatur for the new Z390 ROG MAXIMUS XI HERO (WI-FI) ??? Thank you!
  2. Hi again Fiery. Got this new Maximus XI Extreme Z390 . All sensor readings appear to be there except for the vrm and pch sensor. There is a sensor reading for the motherboard but the other two are missing. I have attached the isadump and ecdump files for you to work your magic. Thanks in advance for any help. ecdump.txt isasensordump.txt
  3. Hello everyone i just receiving oreo update for note8 device few days ago i often use aida for temperature monitoring, but since the update it no longer showing the SoC/CPU temp it still showing battery and AC temp is it know issue ? (planned to be fixed in next update) or there is away to make it work just like before ? on 7.1.1 everything was showing properly
  4. Hello, i own this mainboard: gigabyte x399 designare ex and i'm missing also 2 Onboard Temp-Sensor, in HWMonitor it is shown but Aida64 (Beta 4577) dosnt show it. By the way i own also a ADAPTEC HBA 1100-24I SINGLE Raidcontroller and the Temp also not showen.... My Temp Sensor Logs (ISA & SMBus) are attatched. isasensordump.txt smbusdump_full.txt
  5. Should Samsung 960 EVO M.2 SSD in RAID0 show temps? Thanks
  6. I've been just build my new PC based on Ryzen platform. Here's the specs: Mainboard: Asrock X370 Gaming X CPU: AMD Ryzen R5-1600 RAM: 2x4GB Gskill Ripjaws V GPU: MSI GTX1060 OC Tiger 6Gb SSD: Kingston 128GB PSU: Xigmatek Shogun II 600W OS: Win 10 Creators (with latest update & all driver installed) But when I open AIDA64, it shows the 5V+ and 12V+ which is overcurrent as picture below (5.6 & 14Volt). I'm so scared. Please help me. sorry for my bad english
  7. Hi! Just installed a new intel 5960x cpu replacing my 5930k cpu. My friend who knows computers did it, carefully removing the thermal paste off the old cpu and applying a short line of it (maybe 3/4" long) on the new CPU in between it and my cpu cooler (Zalman Liquid Cooler). My system was build 2 years ago by company that specializes in creating systems for Premiere Video editors, which I am. They overclocked the new 5960x cpu at 3.9Ghz at 1.250v, just as they had done with the 5930k one and then they recommended I run Aida64 overnight and then when I shared the numbers with them they said "they were okay as they were within spec". Just wanted to share the results here and ask what you all think. Is it strange that every other core seemed to consistently be hotter? Cores 1, 3, 5 and 7 were all close to 10 degrees hotter than 2, 4, 6 and 8. Is that normal? The test I ran for a little over 9 hours and kept the CPU, FPU, and Cache boxes checked. No crashes or anything and it's run well this weekend as I was back editing again. See the attachment for the exact numbers and let me know if their reply of "it's okay as the numbers are all within spec" is correct. I generally trust them as they've provided great support the last 2 years, but just wanna make sure.
  8. I bought my PC recently, and I noticed that my system temperature is pretty high. I ran multiple tests with AIDA 64, HWInfo and HWMonitor and they all showed some problems which I do not know to solve on my own. First of all, my CPU voltage is not stable and can go very very high. For example while playing some games, the voltage hits up to 1.5V and so the temp hits for about 72C. I'm using a stock Spire cooler so this is very dangerous. I tried to change my CPU voltage in my motherboard to 1.2V but to no avail. My PC started, it loaded up my config and the screen turned off while the EZ debug led lighted up. I never tried overclocking but I changed the curve of my GPU fan speed, as it was also getting hot during gaming. One last thing, a small red led is always lit up between my CPU socket and RAM. I asked about its purpose to a technician and he said to me that it shows that my motherboard is getting power. I thought it was a little bit ridiculous and I still don't know its purpose. Maybe it's an indicator for over voltage? My specs: Ryzen 1500x with Spire cooler GTX 1080 graphics card 8x2 2400 mhz ram MSI b350 mortar motherboard 650w 80+ power supply Windows 10 as OS I can provide pictures of my system and its benchmarks/monitoring
  9. Hi, I'm using the latest stable version of AIDA64 to monitor the system temperatures on my PC (Ryzen 1800X on Gigabyte GA-AB350M Gaming 3). Today, I noticed that AIDA64 shows strange values for the CPU temp, which I think started with a BIOS update from F2 to F4. CPU Diode seems to show the same temperature as AMD's Ryzen Master, but with a 20-degree offset (which is intended for the 1800X, but the latest update of Ryzen Master removed that offset). The second CPU temperature AIDA64 shows (simply labled 'CPU') however is now completely messed up: When the system is idle, it sometimes goes down to values below 20 degrees Celsius. It seems to me that it is always some 15 degrees below the temperature shown by Ryzen Master (which hopefully is the real one) and thus approx. 35 degrees below the value shown under 'CPU diode'. It would be great if 'CPU' would show the real temperature (again) and if the 20-degree offset was removed from 'CPU diode'.
  10. Hi guys, questions about the RAM temperature monitoring, if I want to monitor the temperature of the RAM, specific feature in RAM and main board need to be supported? I know we need to have a temperature sensor in the RAM (DDR3), how about main board? any specific main board can support the RAM temperature monitoring? please advise. Thanks 776ft
  11. AIDA misses 1 temperature value on my board HW monitor named it TMPIN1 so as in Open hardware monitor; HWiNFO64 named it Auxiliary. Just a request for Aida to show it too. This temperature is like the Northbridge part of the motherboard (MCH) isasensordump.txt
  12. Gunna start this off with an apology because I bet a lot of these questions have been answered at some point but I'm looking to add an LCD panel into my new build for the first time and I have questions about hardware compatibility and what the AIDA64 software can output: 1) Can any LCD panel work as an external display? I've noticed that some are listed as "supported" or "not supported" but I'm not sure what that actually means. If anyone would like to suggest panels: I'm most likely looking for a panel roughly 8"-12". 2) I have an Asus Maximus VIII Formula Motherboard and plan on adding a Bitspower temp sensor fitting to my watercooling loop. I think I saw that only 1 temp sensor port could be read through the software but I wasn't sure if that had changed or the part I have in mind would cause issues. 3) I would also like to add a flow meter into my loop. However I'm not too familiar with how the signal is read since I've never used one (I believe they report in RPM since they connect to a fan header?). I'm looking for a suggestion on a flow meter that will work with AIDA64 and allow me to report in GPM or similar units. Again thanks for any help anyone can give me and I'm open to any component suggestions.
  13. Hi everyone, I've been experiencing this strange issue for quite some time now and haven't bothered to investigate until very recently. My BIOS can read CPU temps just fine. I happen to be the owner of a G15 Keyboard and AIDA64 is a great tool for monitoring temps, Voltages, and many other things straight from the LCD. To the point: My CPU temperature is displayed as 0ºC in AIDA64 Extreme 5.60.3700. I know the NH-D15 is an amazing cooler and all, but it looks like it's a bit too good, haha. It is not displayed at all on my G15 LCD. On the LCD, the CPU voltage appears as 0V. N/A for the actual consumption in W. GPU usage is also nto on the LCD - instead of getting VRAM and processor temps (for the GPUs) I get N/A on the LCD. I get N/A for VRM and RAM temps too. System in question: Windows 7 Ultimate x64 SP1 FX-8350 Sabertooth 990FX R2.0 (it has ThermalRadar for CPU temp monitoring and fan configuration - the CPU temp appears listed over there in pretty normal readings...45ºC on average - even DRAM and USB3.0 ports have their temps displayed there. Same goes for voltages) HD6950 Crossfire 32GB of RAM CoreTemp works just fine, reporting per core temps and voltages correctly.
  14. Hello, folks! Firstly, forgive me if I am asking a question that has already been asked and answered. I searched the forums here, to no avail. I am currently in the market for a humidity/temperature sensors ( e. g., Sensiron SHT75, Honeywell HH9121, etc., but I have not yet settled on any). Most of them use digital (PC, I2C, SMBus (?)), although some use analog (voltage)). I prefer to use the digital-output type. Does AIDA64 "read" these outputs, and what needs done? Could you guys help me? Thanks in advance for all the help!
  15. Hi everyone I'm just wondring if someone can explain to me a little bit about the FPU test in AIDA64. Until now I've been running stress tests with CPU, FPU, and cache being tortured. As I understand it this is fine, but running an FPU only SST will applying the peak temperature to a CPU in order to show that it's capable of running under such circumstances without throttling back. I've so far got a stable 4.2Ghz clock out of my 4770K and I'm going to move on (with a target of 4.4GhZ or 4.3Ghz). At my 4.2Ghz clock the machine was stable for over 14 hours under AIDA64's CPU/FPU/Cache test and hit a peak temp of 75°c (on air). It generally floated around 65°c-70° on all cores. Following this I've just carried out an FPU only test under the same spec. It peaked at 90°c on core 3, with the lowest peak on any other core being 81°c. It didn't throttle (I believe the Haswell chips do this at about 95°c, TJMax is 100°c), but I stopped it after 15 minutes. Now obviously the intention of a stress test is to put the machine under more or at least as much continuous pressure as real world use would. Although my CPU didn't throttle, those FPU test temps are a bit higher than I'm really comfortable with. I think I read somewhere that the FPU test uses AVX instructions, but I'm not sure if that's correct - truth is I don't know how it works to reach it's temperatures. But what I really want to know is how representative of real-world use is it? What sort of applications might push the CPU in the same way? Many? A certain set or applications in a particular professional field? Are the results of this test alone something I should concern myself with if I've so far considered the same clock to be stable and safe under the full SST for over 14 hours? If it helps, I'm running Windows 7 x64 and will be using the PC for music production, meaning it's heaviest load in real-world use will likely be Ableton Live plus a good handful of VST instruments and effects (creating and processing sound in real time). Native Instruments VSTs will feature fairly heavily. Cheers Mike
  16. Hello, I'am new to aida64 and i got shocked when i saw temperature AUX over 80°C, what it exactly means? Here is my sensor dump ------[ AIDA64 v2.80.2300 ]------ ------[ Microsoft Windows 7 Ultimate 6.1.7601.18229 Service Pack 1 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-041312-Chipset$1APEF029_BIOS DATE: 12/26/12 23:39:31 VER: 04.06.05 Motherboard Model : MSI 970A-G43 (MS-7693) Motherboard Chipset : AMD 970, AMD K15 DMI MB Manufacturer : MSI DMI MB Product : 970A-G43 (MS-7693) DMI MB Version : 3.0 DMI MB Serial : To be filled by O.E.M. DMI SYS Manufacturer: MSI DMI SYS Product : MS-7693 DMI SYS Version : 3.0 DMI SYS Serial : To be filled by O.E.M. DMI BIOS Version : V10.0 ITE 87xx Port = 00h ITE 87xx HWMonitor Port = 0000h ITE 87xx Device ID = 0000h ITE 87xx Version = 00h Winbond SuperIO Port = 00h Winbond SuperIO HWMonitor Port = 0000h Winbond SuperIO Device ID = 0909h Fintek SuperIO Port = 4Eh Fintek SuperIO HWMonitor Port = 0480h Fintek SuperIO Device ID = 0909h LPC47 SuperIO HWMonitor Port = 0000h LPC47 SuperIO Device ID = FFFFh ------[ LM78 ISA Sensor Device at 0480 ]------ 0000 FF A3 00 00 01 FF FF 00 FF FF 01 00 55 4C 00 30 0010 00 00 00 00 00 00 FF FF FF FF FF FF FF FF FF FF 0020 CB AE 86 6C 47 98 C0 CB C9 FF FF FF FF 90 A6 99 0030 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 0040 44 FF FF 00 00 00 00 FF FF FF FF FF FF FF FF FF 0050 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF 0060 00 04 00 00 FF FF 04 00 00 00 FF 0A 40 28 FF 00 0070 FF FF 2D FF 2F FF 25 FF 00 00 00 00 00 2C 00 00 0080 FF FF 50 55 64 55 55 46 FF FF FF FF FF FF A8 FF 0090 00 04 04 00 14 FF 15 FF 44 02 FF 15 55 05 99 1A 00A0 03 1D 00 90 02 89 41 2D 2D 2D FF FF 90 90 90 1D 00B0 04 EF 00 A6 03 B5 41 41 41 32 FF FF FF FF A6 1D 00C0 0F FF 00 99 03 FF 3C 32 28 1E FF D9 B2 99 80 0F 00D0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 00E0 00 00 00 00 00 00 00 00 00 FF FF FF 00 00 01 00 00F0 00 00 00 00 00 00 33 FF 01 8A FF 00 FF 00 FF FF 0070 0072 0074 0076 0078 0079 007A 007B 007C 007D 007E 007F T: 255 45 47 37 0 0 0 0 0 47 0 0 T: 255 45 47 37 0 0 0 0 0 47 0 0 T: 255 45 47 37 0 0 0 0 0 46 0 0 T: 255 45 47 37 0 0 0 0 0 46 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 T: 255 45 47 37 0 0 0 0 0 45 0 0 Reg$20 CPU Core: r = 203, r*0.016 = 3.25 Reg$21 CPU Aux: r = 174, r*0.016 = 2.78 Reg$22 +3.3 V: r = 134, r*0.016 = 2.14 Reg$23 +5 V: r = 108, r*0.016 = 1.73 Reg$24 +12 V: r = 71, r*0.016 = 1.14 Reg$25 -12 V: r = 152, r*0.016 = 2.43 Reg$26 -5 V: r = 192, r*0.016 = 3.07 ------[ SB7xx/8xx/9xx PM2 at 0CD0 ]------ 0000 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0010 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0020 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0030 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0040 06 00 00 00 00 00 00 00 00 00 00 00 00 00 FF FF 0050 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 0060 1F 00 00 00 00 00 01 00 00 FF FF 01 00 00 FF FF 0070 01 00 00 FF FF 01 00 00 FF FF 01 00 00 FF FF FF 0080 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 0090 00 55 01 00 01 00 00 00 00 00 00 00 00 00 00 00 00A0 00 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF 00B0 00 FF 55 55 FF 00 00 FF 00 00 00 00 00 00 00 00 00C0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00D0 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF FF 00E0 00 00 00 00 00 00 00 00 00 FF EA 1F 01 00 00 04 00F0 19 0A 02 05 C8 20 80 00 05 06 00 00 08 08 00 42 Reg$59VIN0: r = $FFFF, r*0.000046 = 3.0146 Reg$5DVIN1: r = $FFFF, r*0.000046 = 3.0146 Reg$61VIN2: r = $0000, r*0.000046 = 0.0000 Reg$65VIN3: r = $0100, r*0.000046 = 0.0118 Reg$69VIN4: r = $FFFF, r*0.000046 = 3.0146 Reg$6DVIN5: r = $FF00, r*0.000046 = 3.0029 Reg$71VIN6: r = $0000, r*0.000046 = 0.0000 Reg$75VIN7: r = $0001, r*0.000046 = 0.0000 ------[ SB7xx/8xx/9xx PM at 0CD6 ]------ 0000 0E 00 4F 4A 00 04 00 02 B4 05 04 02 06 21 43 55 0010 FF 0F 00 00 FF 0F 00 00 00 00 00 00 00 00 00 00 0020 00 00 D1 FE 01 00 D8 FE 25 0B 00 00 01 0B 00 00 0030 00 00 00 00 07 00 C0 FE 00 00 00 00 00 00 00 00 0040 00 00 00 00 00 00 00 80 F1 00 C0 FE 03 00 00 00 0050 1F 00 D0 FE 90 00 00 97 01 FF 15 44 00 05 00 06 0060 00 08 04 08 08 08 10 08 20 08 B2 00 00 FE BA 00 0070 00 00 00 00 17 00 00 06 FF FF 01 80 85 01 E0 A0 0080 9F 3A 06 20 00 00 00 00 30 10 00 00 9E 00 80 00 0090 02 05 02 0B 05 00 10 00 00 10 00 10 00 00 00 00 00A0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00B0 00 00 00 00 00 0B 05 05 08 00 08 40 02 00 53 00 00C0 F9 0B 58 40 3C 02 00 00 0C 40 28 00 FF FF FF FF 00D0 00 00 30 00 00 00 00 00 15 00 91 00 01 00 10 03 00E0 D8 0C 00 00 00 00 00 02 00 00 00 01 03 12 00 7F 00F0 9C 03 00 00 00 00 00 21 6C 27 00 00 00 00 00 00 ------[ ACPI Temperatures & Fans ]------ _TZ_.THM0._TMP : _TZ_.THM1._TMP : _TZ_.THR0._TMP : _TZ_.THR1._TMP : _TZ_.TZ00._TMP : _TZ_.TZ01._TMP : _TZ_.RTMP : _TZ_.RFAN : _TZ_.RFAN(0) : _TZ_.RFAN(1) : _SB_.ATKD._HID : _SB_.ATKD.TMPR : _SB_.PCI0.LPC0.EC0_.CCTV : _SB_.PCI0.LPC0.EC0_.LRPM : _SB_.PCI0.LPC0.EC0_.HRPM : _SB_.PCI0.SBRG.EC0_.ECPU : _SB_.PCI0.SBRG.EC0_.TACH(0): _SB_.PCI0.SBRG.EC0_.TACH(1): _SB_.PCI0.SBRG.EC0_.TAH0 : _SB_.PCI0.SBRG.EC0_.TAH1 : _SB_.PCI0.SBRG.EC0_.ST00 : _SB_.PCI0.SBRG.EC0_.SC01 : _SB_.PCI0.SBRG.EC0_.SC02 : _SB_.PCI0.SBRG.EC0_.SC03 : _SB_.PCI0.SBRG.EC0_.SC04 : _SB_.PCI0.SBRG.EC0_.SC05 : _SB_.PCI0.SBRG.EC0_.SC06 : _SB_.PCI0.PIB_.EC0_.TCRT : _SB_.PCI0.SBRG.EC0_.CTPM : _SB_.PCI0.SBRG.EC__.CPUT : _SB_.PCI0.SBRG.EC__.SYST : _SB_.PCI0.LPC_.EC0_.CTMP : _SB_.PCI0.LPCB.EC0_.CTMP : _SB_.PCI0.LPC_.EC0_.TMP1 : _SB_.PCI0.LPC_.EC0_.TMP2 : _SB_.PCI0.LPC_.EC0_.TMPI : _SB_.PCI0.LPC_.EC0_.TMPV : _SB_.PCI0.LPCB.EC0_.A1TP : _SB_.PCI0.LPCB.EC0_.A2TP : _SB_.PCI0.LPCB.EC0_.FAN0 : _SB_.PCI0.LPCB.EC__.TS1R : _SB_.PCI0.LPCB.EC__.TS2R : _SB_.PCI0.LPCB.EC__.TS3R : _SB_.PCI0.LPCB.EC__.F1FL : _SB_.PCI0.LPCB.EC__.F1FH : _SB_.PCI0.LPCB.EC__.F2FL : _SB_.PCI0.LPCB.EC__.F2FH : _SB_.PCI0.LPC_.H8EC.RTMP : _SB_.PCI0.LPC_.H8EC.LTMP : _SB_.PCI0.LPC_.H8EC.MTMP : _SB_.PCI0.LPC_.H8EC.GTMP : _SB_.PCI0.LPCB.H8EC.CTMP : _SB_.PCI0.LPCB.H8EC.DTMP : _SB_.PCI0.LPCB.H8EC.GTMP : _SB_.PCI0.LPCB.H8EC.ITMP : _SB_.PCI0.LPCB.H8EC.MTMP : _SB_.PCI0.LPCB.H8EC.STMP : _SB_.PCI0.LPCB.H8EC.PFAN :
  17. Does anyone know if Aida64 will pick up readings from a usb temperature sensor such as the TEMPer1?
  18. After receiving my Alienware M17xR4, I experiencend two weeks later a strange behavior. After booting the system the CPU and GPU fan stopped turning. This caused a thermal shutdown as soon as the temperatures rised up to 105°C. Even in idle state, the temperature went from normal approx. 50°C up to 60°-70°C. This was a clear indication, that the fan did not worked anymore. I did loadtests with prime95 to force higher load and temperature. I documented most of my tests, which could help DELL to solve the issue. The document is in German. nevertheless, you'll figure out the pictures and the youtube links within the following PDF file : https://dl.dropbox.c...blem_public.pdf - (on request I translate the test document in english). I send this to DELL and they send a technician which replaced the CPU cooling Fan and the Processor Heat Sink. without success. the system fan's stopped turning shortly after booting the system and the temperature went up again. Then they send the technician a second time. He replaced the Graphic card and the GPU Fan. And guess what, no success. still the same behavior. I updated the test documentation and asked DELL for a solution. well, they will replace now the whole system with a new one within the next weeks. one day after they confirmed my replacement I found a single report in a german alienware forum (http://www.aw-commun....html#post43671). This guy reported the same problem as I had. He had the problem with Version 2.30.1900. After he went back to Version AIDA64 2.20.1800, the problem disapeard. Well I immediately removed AIDA64 from my system and rebooted the system. Since then I dont have this problem anymore. this is realy strange ! In the meantime I booted the system serveral times, stressed the CPU with prime95 and did load test with the GPU. The problem I've had, disappeard completely. Is this a coincident ? I dont think so. I assume that AIDA64 block the sensors or is influencing the control modul for the fan. maybe an API issue ? I can't proove this with log files, since I dont know if AIDA is providing this out of the box. But I give AIDA64 another try when my replacement system arrive in approx. 4 weeks and I will see, if this behavior will come back. In the meantime I stay away from using AIDA64 (as a longtime customer) Did someone of you discovered the same issue ? thumbs up tom
  19. Hello everyone. I'm Cristian and I from Chile, for that... sorry for my bad english ahaha. I've a question. I've a sony vaio laptor with a GPU: Nvidida 410m. Versión Intel® Core i5-2410M CPU @ 2.30GHz. Do you know what is the correct temperature of the cores and the GPU of my laptop? when I play, it's feel so hot and I don't know the correct temperatures... If the informations is not enough, ask me in the comments and I will put a complete report from Aida64. Aprecciate the help! Grettings, and thanks.
×