Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'uncore'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have got a few questions regarding your application. I was running a stress test with AIDA64 but then saw some strange values. The uncore wattage was, at one point according to AIDA, at -10000W, which is quite unrealistic. Now I haven't had any problems, crashes or whatsoever, from which I conclude that my system is considered pretty stable (already ran Prime in-place for 24h without errors before) but I'd still like to know whether it's a bug, a hardware flaw or just a reading error. I've already had problems with the clock and the usage dropping to zero and going up again, but solved it by googling and closing Steam and Chrome plus not running other monitoring applications in the background. However, when this happened, I also wasn't running anything else so I'm kind of confused. Also, I've already read in other threads, that if the application detects an instability it is supposed to turn read. Yet I didn't quite understand what exactly should turn red and whether there are any other signs (like the status saying the test stopped or something like that) of light instability, not severe enough to crash the program/system Thank you in advance! Regards PS: Is it normal that, when also stressing the iGPU, the image is hanging for up to 3-4 seconds?
×
×
  • Create New...