Jump to content
AIDA64 Discussion Forum

Search the Community

Showing results for tags 'x370 gaming x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AIDA64
    • General Discussion
    • Brainstorming
    • Bug reports
    • Hardware monitoring
    • Benchmarking, system performance
    • Network audit, change tracking, SQL databases
    • Localization, language modules
    • 3rd party solutions
  • App Forum
    • Android Forum
    • iOS Forum
    • Sailfish Forum
    • Tizen Forum
    • Ubuntu Touch Forum
    • Windows Phone Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi. Aida 64(Engineer, v.5.92.4350 Beta),does not show properly cpu core voltage,on ASRock X370 Gaming X motherboard. Please fix it,in the next version. Thank You!
  2. I've been just build my new PC based on Ryzen platform. Here's the specs: Mainboard: Asrock X370 Gaming X CPU: AMD Ryzen R5-1600 RAM: 2x4GB Gskill Ripjaws V GPU: MSI GTX1060 OC Tiger 6Gb SSD: Kingston 128GB PSU: Xigmatek Shogun II 600W OS: Win 10 Creators (with latest update & all driver installed) But when I open AIDA64, it shows the 5V+ and 12V+ which is overcurrent as picture below (5.6 & 14Volt). I'm so scared. Please help me. sorry for my bad english
×
×
  • Create New...