Jump to content
AIDA64 Discussion Forum
jalong

Win8: Network speed not updating on OSD or LCD panel

Recommended Posts

Recently installed Win 8 pro upgrade along with AIDA64 v2.60. Also tried AIDA64 v.2.70.2200. AIDA detects network transfers on all enabled adaptors in the NETWORK/WINDOWS NETWORK section of the main window but neither the OSD or LCD panel are updated with the information.

MB = Asus P8Z77-V Deluxe

Thanks!

Share this post


Link to post
Share on other sites

Are you sure you have only 2 network interfaces? In several systems, even with just one physical NIC in use, there are multiple network interfaces due to e.g. not utilized network ports, not utilized Bluetooth LAN interface, unconnected WLAN controller, etc. If it's possible, please create a TXT report of the Network / Windows Network page of AIDA64, and copy-paste it into this topic, so we can check how many network controllers does your computer have.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

NIC1 and NIC2 may not be the adapters that are connected and driving a network traffic. Try to add NIC3, NIC4 and NIC5 as well to your OSD, to see which one belongs to which adapter exactly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...