Jump to content
AIDA64 Discussion Forum

Memory usage information (eg cached memory)

Recommended Posts

If you look at the resource monitor in windows 7 you'll notice there are 6 different types of memory information shown.

  • Hardware reserved
  • In use
  • Modified
  • Standby
  • Free
  • Cached (this is Modified + Standby)

Aida64 only shows a portion of the above types. Personally i'm interested in the standby and modified amounts of memory usage so that i can get them displayed on my Logitech G15 LCD display.

if you are really ambitious you can have a look at the Rammap tool from Sysinternals. That tool shows even more information about memory usage. but i'll leave that up to you to decide

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By bao007fei
      Hey guys, there is something strange happened.
      ryzen1700, asus b350 plus, bios version 0805(latest), windows 10 version 1703(latest)
      Bios default settings, everything is fine.
      Bios optimized settings, which is only overclocking CPU to 3.65ghz( memory clock is default 2133) . And I can't complete the Cache and Memory Benchmark, my computer black out during the copy phase every time. The system stability test works fine, the CPU temperature maintained about 61°.
      How can I fix it?
    • By MythicalMalice
      I recently built my new rig and I am running some stress tests on my system to ensure stability. Everything works fine when using Asus' ROG RealBench software but when I use AIDA64 I start running into issues. The first time I ran AIDA64 I ran the stress test with stock preferences and settings for the trial version and the CPU, FPU, Cache, Memory, and GPU boxes checked. The test ran for 4 1/2 hours before a hardware failure was detected. I then tried running the test again and this time it only lasted 20 minutes. I then unchecked the 'Stress GPU' box and tried again, and it only lasted about 20 minutes again. I am now running the test without the 'Stress Memory' box checked as well now (leaving only CPU, FPU, and Cache left checked) and it's been 2 hours with no faults yet.
      My guess is that it has something to do with my RAM, but I have no idea as to why or how. And if it is my RAM causing issues, is it a fatal error or will I be ok and I should just move on? Is there anything I can do to fix this? I am including some screen shots of my system specs and numbers.
      On the picture with the red circle around my RAM speed, just ignore that, my memory is actually running at 3000 (I am using G. Skill Ripjaws V DDR4-3000 RAM) as you can see in the CPU-Z pics. On the screenshot of my BIOS settings, on the line for my DRAM Frequency, that has also been changed to Auto instead of [DDR4-3000 30x10...]
      Let me know if I need to provide any more info. I do not really know how to use AIDA64 so this is new to me.
      UPDATE: The stress test on the CPU, FPU, and Cache has been running for 11 hours now. I am now fairly certain that my hardware failure had to do with my memory during it's stress test. Will this cause a problem later on or should I just leave it alone?
      UPDATE 2: Sadly the stress test failed at 11 hours 28 minutes. I'm not really sure what I should try next. Screenshots of failed test is now also attached. Any tips on what I can do to make this more stable would be much appreciated.

    • By blkwzrd
      Hi there. If this isn't the right place to be posting something like this I completely understand. Apologies!   My memory is posting terrible speeds from the Aida64 Cache & Memory benchmark which has sent me on a wild goose hunt!   I then checked CPU Queen and that test seemed correct.
      I then checked CPU Photoworxx and that gave me results near the bottom of the list at 1200 MPixel/s when I should be getting around 26000+ MPixel/s.   I'm using Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 DRAM 2400MHz (PC4-19200) C14 (CMK32GX4M4A2400C14)) Quad channel configured in A1 B1 C1 D1. I have done a BIOS flash to the latest version (2101). I was using 1901 before.   On both BIOS versions I have tried default factory RAM setup (2133) in BIOS as well as the auto & manually configuring XMP 2400 profile @ 14, 16, 16, 31 2T @ 1.200v that it was sold and packaged as.   I've tried removing all overclocks and reverting to the original "Optimised defaults" in BIOS.   My FPS in games has been about 50% of what it should be. Initially I thought it was GPU but I noticed in Firestrike my CPU Physics test was very poor and so then I thought it was CPU. But now that I've seen this stuff going on with the RAM it looks like it could be the culprit?   Any help would be greatly appreciated!!!   I've attached CPUID MSR dump to this post too.     AIDA64 Memory benchmark result >>    .   CPU-Z screenshots of Memory & SPD tabs can be seen here >>      I then wondered if memtest86+ would see anything but it ran for 10hrs. 11/11 tests completed with 0 errors. You can see the memory is top left is going at 1924 mb/s without overclocks.   Memtest86+ results:          PC Specs: **CPU** Intel Core i7 5820k (OC 4.4ghz @ 1.22v) Latest BIOS 2101 **CPU COOLER** Corsair H110i GTX  **MOTHERBOARD** Asus X99-A/USB 3.1 ATX LGA2011-3  **MEMORY** Corsair Vengeance LPX 32GB DDR4-2400  **VIDEO CARD** EVGA GeForce GTX 980 Ti 6GB HYBRID **STORAGE** Samsung 850 EVO-Series 500GB SSD  **PSU** EVGA SuperNOVA 1000G2 1000W   ------------------ System Information ------------------       Time of this report: 4/12/2016, 02:01:09              Machine name: XXXXXXX          Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.160223-1728)                  Language: English (Regional Setting: English)       System Manufacturer: ASUS              System Model: All Series                      BIOS: 2101                 Processor: Intel® Core i7-5820K CPU @ 3.30GHz (12 CPUs), ~3.3GHz                    Memory: 32768MB RAM       Available OS Memory: 32668MB RAM                 Page File: 2739MB used, 34793MB available               Windows Dir: C:\WINDOWS           DirectX Version: 12       DX Setup Parameters: Not found          User DPI Setting: Using System DPI        System DPI Setting: 96 DPI (100 percent)           DWM DPI Scaling: Disabled                  Miracast: Available, with HDCP Microsoft Graphics Hybrid: Not Supported            DxDiag Version: 10.00.10586.0000 64bit Unicode   ------------ DxDiag Notes ------------       Display Tab 1: No problems found.         Sound Tab 1: No problems found.         Sound Tab 2: No problems found.         Sound Tab 3: No problems found.           Input Tab: No problems found. cpuidmsrdump.txt
    • By RLMA2
      From the JEDEC Standard 21-C, Annex K: Serial Presence Detect (SPD) for DDR3 SDRAM Modules, Document Release 6 the following definitions for "Byte 31: SDRAM Thermal and Refresh Options" bit 1.
      Extended Temperature Refresh Rate 1 = Extended operating temperature range from 85-95 ï‚°C supported with standard 1X refresh rate 0 = Use in extended operating temperature range from 85-95 ï‚°C requires 2X refresh rate   The bit is to indicate if a 1X refresh can be used in an extended temperature range or if a 2X refresh rate must be used.   The AIDA64 report reports for the "Extended Temperature Refresh Rate" item of the "Memory Module Features" list either "Supported" with the check box checked or "Unsupported" with the check box unchecked. These status verbiage does not reflect that nature of the bit being one of two choices.   Per the JEDEC spec it would be more informative if the "Extended Temperature Refresh Rate" item showed "2X" or such and the check box unchecked and "1X" or such with the check box checked.  
    • By Consumer
      My system:
      Motherboard: Gigabyte GA-MA770T-UD3P (revision 1.1)
      CPU: Phenom II X4 925, RB-C2 stepping
      Memory: Kingston KVR1333D3E9SK4/16G (kit of four unbuffered ECC DDR3-1333 modules, 16 GB total, dual rank modules, each module has eighteen 256M x 8-bit FBGA)
      I manually underclocked the memory to 1066 MHz in BIOS. I left the timings as SPD auto-detected values for the 1066 MHz profile.
      Other values I set in the BIOS:
      DCTs Mode: Ganged
      DRAM ECC enable: Enabled
      DRAM MCE enable: Enabled
      Chip-Kill mode enable: Enabled
      DRAM ECC Redirection: Enabled
      DRAM background scrubber: 163.8us
      L2 cache background scrubb: 1.31ms
      DCache background scrubber: 5.24ms
      Bank Interleaving: Enabled
      Channel Interleave: Enabled
      Side-note: BIOS has no option for L3 cache background scrubbing.
      AIDA64 Extrene Edition 2.70.2200 prints:
      [ Memory Controller ]
      Memory Controller Properties:
      Error Detection Method: 64-bit ECC
      Error Correction: None
      Supported Memory Interleave: 1-Way
      Current Memory Interleave: 1-Way
      Supported Memory Speeds: 70ns, 60ns
      Supported Memory Types: SPM, EDO
      Supported Memory Voltages: 3.3V
      Maximum Memory Module Size: 1024 MB
      Memory Slots: 4
      ...and somewhere under [ North Bridge: AMD K10 IMC ], it prints...
      Error Correction:
      ECC: Supported, Enabled
      ChipKill ECC: Supported, Enabled
      RAID: Not Supported
      DRAM Scrub Rate: 163.8 us
      L1 Data Cache Scrub Rate: 5.24 ms
      L2 Cache Scrub Rate: 1.31 ms
      L3 Cache Scrub Rate: Disabled
      Because the North Bridge report section says "ECC Supported: Enabled" but the Memory Controller report section prints "Error Correction: None", I am confused. Are my modules running in ECC mode?
      Another side-note...I underclocked to 1066 MHz because: with stock 1333 MHz (A) it will take several minutes just to POST in "Ganged Mode" if "Channel Interleave" is enabled and "Bank Interleaving" is disabled, and ( B ) my board won't POST in "Ganged Mode" if both "Bank Interleaving" and "Channel Interleave" is enabled. It POSTs fine at stock 1333 MHz in "Unganged Mode" with both "Bank Interleaving" and "Channel Interleave" enabled, but in that Unganged case, AIDA64 will print "ChipKill ECC: Supported, Disabled", regardless of whether I enable Chip-Kill in the BIOS.
  • Create New...