Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By Alexey
      Hello,
      I'm trying out and evaluating AIDA64, looks like an excellent all-rounder!
      My hardware is an old laptop ASUS U32U.
      However I noticed that CPU FAN rpm value is using the "wrong" source. Here is part of the ISA Sensor dump:
      _TZ_.RFAN(0)               : <TYPE>0</TYPE><LEN>4</LEN><DATA>31</DATA>
      _TZ_.RFAN(1)               : <TYPE>0</TYPE><LEN>4</LEN><DATA>31</DATA>
      _SB_.ATKD._HID             : <TYPE>1</TYPE><LEN>8</LEN><DATA>pnp0c14</DATA>
      _SB_.ATKD.TMPR             : <TYPE>0</TYPE><LEN>4</LEN><DATA>2034968</DATA>
      _SB_.PCI0.LPC0.EC0_.CCTV   : 
      _SB_.PCI0.LPC0.EC0_.LRPM   : 
      _SB_.PCI0.LPC0.EC0_.HRPM   : 
      _SB_.PCI0.SBRG.EC0_.ECPU   : <TYPE>0</TYPE><LEN>4</LEN><DATA>62</DATA>
      _SB_.PCI0.SBRG.EC0_.TACH(0): <TYPE>0</TYPE><LEN>4</LEN><DATA>4294967295</DATA>
      _SB_.PCI0.SBRG.EC0_.TACH(1): <TYPE>0</TYPE><LEN>4</LEN><DATA>4294967295</DATA>
      Firstly I manually set the CPU fan to fully stop, wait for it to spin down completely.
      AIDA64 uses the reading from _TZ_.RFAN(0) = 31, which shows up as 3100rpm.
      Whilst the correct value should be read from _SB_.PCI0.SBRG.EC0_.TACH(0) whose current value is 4294967295, which is 0, the correct value.
      Using SpeedFAN and HWinfo, I can see the "correct" value.
      I understand that there might be a bug in my motherboard's EC or ACPI table, cauing the method RFAN to return erratic values. My question is that, is it possible to customize AIDA64 to use the desired readout (TACH(0)) from ACPI?
      Full isasensordump is attached below.
      Thanks!
      isasensordump_2.txt
    • By sirlock
      Hi All, 
      Firstly I love AIDA64. It is so feature rich I can't believe I used anything else for so long! I spent 5 hours yesterday fine tuning my LCD panel display on my Android Tablet!
      I am running a Threadripper System with a ASUS ROG Zenith Extreme X399 TR4 Motherboard. 98% of the sensors are there there, there are just a few missing. For the Fans the latest AIDA Beta shows CPU and CPU OPT and CHA Fan 2. What is missing is CHA FAN 1, H_AMP_FAN, W_PUMP+ and the 3 CHA FANS on the extension board that Plugs into the EXT_FAN header.
      As I am running a TR system that runs warm it important to be able to monitor the H_AMP_FAN and W_PUMP+ connectors as that will tell me if my Liquid Cooler is operating properly. 
      Let me know if I can provide any other info or testing to help.
      Regards,
      Lachlan.
    • By Maident
      The sensor report shows the wrong fan headers for the Gigabyte Aorus Z390 master MB.  Here is what I was able to determine on my MB fan headers.  I did not use System 1 fan header and since AIDA64 did not see a Chassis 3 fan sensor I have to assume that System 1 fan header is your Chassis 3.
      CPU = CPU
      CPU OPT = System 6 Pump
      Chassis 1 = System 3
      Chassis 2 = System 2
      Chassis 3 = not reported
      Chassis 4 = System 5 Pump
      Chassis 5 = System 4
      Chassis 7 = CPU_OPT
    • By Feklar
      Hi again Fiery. Got this new Maximus XI Extreme Z390 . All sensor readings appear to be there  except for the vrm and pch sensor.  There is a sensor reading for the motherboard but the other two are missing. I have attached the isadump and ecdump files for you to work your magic. Thanks in advance for any help.
      ecdump.txt
      isasensordump.txt
    • By KallAdam
      Hey AIDA64 Team, 
      do you have any Timeline to integrate the Water_IN_Temperatur & Water_OUT_Temperatur for the new Z390 ROG MAXIMUS XI HERO (WI-FI) ???
      Thank you!
×
×
  • Create New...