Jump to content

Anti-Malware/ Online Armor


Recommended Posts

Good Morning,

Aida Extreme 64 version 2.70.2244 beta does not recognize Emsisoft security software properly. Aida's descrition of the system's installed version of Anti-Malware is version 1.65.1.1000. The actual version is 7.0.0.12. In addition, Aida does not recognize Online Armor as being installed at all. The system's installed and functioning version is 6.0.0.1736. Please add to next beta...

Thank you,

InSearchOf

Link to post
Share on other sites

Thank you for the bug report. Please note that 1.65.1.1000 is the version number of Malwarebytes Anti-Malware that you have installed. We've changed the product name detection from simply "Anti-Malware" to "Malwarebytes Anti-Malware" to clarify that. We've also added firewall software support for Emsisoft Online Armor, and anti-virus software support for Emsisoft Anti-Malware. With Anti-Malware the virus database date indicates the database date for the BitDefender Engine.

The mentioned changes will all be introduced in the next AIDA64 beta release.

Regards,

Fiery

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...